Home Forums Articles How To's FAQ Register
Go Back   Xoutpost.com > Electronics > Navigation System
Fluid Motor Union
User Name
Password
Member List Premier Membership Search Today's Posts Mark Forums Read

Xoutpost server transfer and maintenance is occurring....
Xoutpost is currently undergoing a planned server migration.... stay tuned for new developments.... sincerely, the management


Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 10-28-2009, 10:28 AM
Member
 
Join Date: Aug 2008
Location: Belgium
Posts: 21
Gwegz320 is on a distinguished road
AV Input problem

Hello,
i made a poste previously for a problem with tv modul.
The problem for the tv modul is solved (i think).

What you have to know :
originaly my bmw e46 320cd coupé have not the tv modul installed, but the mk4 gps system with 16:9 screen.
So, i decide to buy the tv modul on the net.

The tv works fine, well, i have not installed the antenna so I don't have the signal to get the picture on the screen but it does'nt matter, i just want to put one av input on the tv tuner to play dvd in my car...

So next step, i buy one av cable like this one : eBay.be: VIDEO-IN OUT Adapter für BMW TV-Tuner MK1-4 Systeme (objet 290363726916 Fin: 02-nov.-09 16:33:40 CET)

Plug and play it said... yes i plug it but it doens't play
When i plug one av device on the video in, there is some trouble with the screen, the picture oscillate, when i plug the gamecube for example, i just guess the logo of the gamecube. But the screen is not "readable"... i mean the screen oscillate (with snow)
I don't know where is the problem.
Another think, ok the screen is not readable, but i can't hear nothing, they said "mute" in the bottom center of the screen and i hear nothing

I'm lost, someone can help me please?


EDIT :
I discover something, when i touch the chassis of the tv tuner, the screen become more stable and i can see color but the screen continue to scroll... is there a ground problem somewhere?

Last edited by Gwegz320; 10-28-2009 at 01:34 PM.
Reply With Quote

Sponsored Links

  #2  
Old 10-28-2009, 03:12 PM
Member
 
Join Date: Dec 2006
Location: Switzerland
Posts: 2,575
KiwiJochen is on a distinguished road
The AV video input is a floating ground input

The device generating the video signal needs to be grounded to the vehicle.

If using a portable device, make sure the video ground of the device is grounded to the car.
Reply With Quote
  #3  
Old 10-28-2009, 04:10 PM
Member
 
Join Date: Aug 2008
Location: Belgium
Posts: 21
Gwegz320 is on a distinguished road
Ok, and how i do that?
What i need to ground? the external circle of the av plug or the pin on the center of the circle?

EDIT : for the moment I use a dvd video player for lounge, so I use a inverter 12v -> 220V.
What to do if i want to install sometimes my xbox in my car? because the problem it's the same with my xbox, the pictures still scrolling!

Last edited by Gwegz320; 10-28-2009 at 04:19 PM.
Reply With Quote
  #4  
Old 10-28-2009, 05:06 PM
Member
 
Join Date: Dec 2006
Location: Switzerland
Posts: 2,575
KiwiJochen is on a distinguished road
Quote:
Originally Posted by Gwegz320 View Post
Ok, and how i do that?
What i need to ground? the external circle of the av plug or the pin on the center of the circle?

EDIT : for the moment I use a dvd video player for lounge, so I use a inverter 12v -> 220V.
What to do if i want to install sometimes my xbox in my car? because the problem it's the same with my xbox, the pictures still scrolling!
The outside (shield) of the video cable is the ground.
This is the also the body of the 3.5mm connector for the AV-IN socket..

So ensure the X-box and other video device is properly grounded to the chassis of the car by connecting the chassis or earth terminal of the xbox / DVD player to the vehicle chassis.
Reply With Quote
  #5  
Old 10-29-2009, 04:50 AM
Member
 
Join Date: Aug 2008
Location: Belgium
Posts: 21
Gwegz320 is on a distinguished road
Thank you for your help.
I just wake up, taking my shower and made some try (again).
The difference is today I know what to try ;-)
I will let you know
Reply With Quote
  #6  
Old 10-29-2009, 07:50 AM
Member
 
Join Date: Aug 2008
Location: Belgium
Posts: 21
Gwegz320 is on a distinguished road
Ok, I connect a cable from the shield of the av cable on the chassis of the tv tuner and it's working
I have the video, that's one things...
But I have no sound :s
I checked the wiring diagram of the white plug and I know that the pin 4 is positive and 5 is the ground for the av audio!
Is it right?

Another things, the retro fit cable I have buy has 2 little pins that i have to plug in the tuner...
Like this :


Is it correct? as I read, with or without cd changer doesn't matter, i have to plug the wire in pin 11 and 12!
But, is there some change if i have harman kardon instalation?

I'm lost and I really don't know what to do to have the sound coming from the audio input for the av ...
Reply With Quote
  #7  
Old 10-29-2009, 09:39 AM
Member
 
Join Date: Aug 2008
Location: Belgium
Posts: 21
Gwegz320 is on a distinguished road
Ok all is working now ...
The audio problem was because i plug the 12 and the,... 6 pin :s
On the picture I was tinking that the cable is one up, and one down,... but it's one left and one right ^^

Thank you for your help for the video signal
Reply With Quote
  #8  
Old 12-28-2009, 11:04 PM
Member
 
Join Date: Dec 2009
Location: NJ, USA
Posts: 18
kevin300z is on a distinguished road
Will this cable work with the US MKIV?
Reply With Quote
  #9  
Old 01-05-2010, 10:08 AM
Member
 
Join Date: Aug 2008
Location: Belgium
Posts: 21
Gwegz320 is on a distinguished road
The cable is not for the MKIV only,...
The cable is for the TV Tuner, wich is part of the multimedia system, and I think it's compatible with all TV Modul
Reply With Quote
  #10  
Old 01-05-2010, 11:26 AM
Member
 
Join Date: Dec 2009
Location: NJ, USA
Posts: 18
kevin300z is on a distinguished road
I'm looking for a cheap way to get video and audio into my MKIV, would this work?
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





All times are GMT -4. The time now is 11:52 AM.
vBulletin, Copyright 2019, Jelsoft Enterprises Ltd. SEO by vBSEO 3.6.0
© 2017 Xoutpost.com. All rights reserved. Xoutpost.com is a private enthusiast site not associated with BMW AG.
The BMW name, marks, M stripe logo, and Roundel logo as well as X3, X5 and X6 designations used in the pages of this Web Site are the property of BMW AG.
This web site is not sponsored or affiliated in any way with BMW AG or any of its subsidiaries.