Home Forums Articles How To's FAQ Register
Go Back   Xoutpost.com > Electronics > Navigation System
Arnott
User Name
Password
Member List Premier Membership Search Today's Posts Mark Forums Read

Xoutpost server transfer and maintenance is occurring....
Xoutpost is currently undergoing a planned server migration.... stay tuned for new developments.... sincerely, the management


Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 08-10-2011, 03:54 PM
Member
 
Join Date: Aug 2011
Location: Charlottesville, Virginia
Posts: 2
cwacura2001 is on a distinguished road
Broken MK4 anyone?

Hi guys,

Just was installing my replacement screen from Eurotech for my 2006 4.8is MKIV nav system which had some bad pixels. Unfortunely the end of my small white Ribbon cable running from the LCD to board the board broke . I have called and searched all over for a replacement cable and dont seem to be able to locate one (Sumitomo-7 AWM 2896 80c vw-1). Any ideas? If not then does anyone have a a broken unit that I could buy? I only need the cable but would be willing to purchase one that is broken.

Thanks so much for any help.

Sincerely

Chris
Reply With Quote

Sponsored Links

Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





All times are GMT -4. The time now is 02:44 AM.
vBulletin, Copyright 2018, Jelsoft Enterprises Ltd. SEO by vBSEO 3.6.0
2017 Xoutpost.com. All rights reserved. Xoutpost.com is a private enthusiast site not associated with BMW AG.
The BMW name, marks, M stripe logo, and Roundel logo as well as X3, X5 and X6 designations used in the pages of this Web Site are the property of BMW AG.
This web site is not sponsored or affiliated in any way with BMW AG or any of its subsidiaries.