Home Forums Articles How To's FAQ Register
Go Back   Xoutpost.com > BMW SAV Forums > X ///M Forum
Bimmer Tool Rental
User Name
Password
Member List Premier Membership Search Today's Posts Mark Forums Read

Xoutpost server transfer and maintenance is occurring....
Xoutpost is currently undergoing a planned server migration.... stay tuned for new developments.... sincerely, the management


Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 10-25-2010, 03:48 PM
Member
 
Join Date: Nov 2008
Location: UK
Posts: 64
paqs is on a distinguished road
X5 M Engine Fault Reduced Power Warning

Hi Folks,

At the weekend my X5 M with 700 miles on it reported an engine fault reduced power warning and went into limp home mode, the message cleared on the next restart.

Went to the dealer today and they said the car had stored a load of errors related to the left bank vanos indicating cam timing errors, he said these can't have been *reel* errors as the engine would have shut down completely.

They reset the codes and ran some diagnostic sequence on the engine which reported all was ok, no faults found and sent me on my way.

Within 2 hours I had the warning back and was back in reduced power mode until I restarted the engine again. The dealer thinks the car is suffering from software issues and is going to talk to Germany tomorrow.

Anyone come across anything similar, not impressed, 2 week old car with 700 miles on it!
Reply With Quote

Sponsored Links

  #2  
Old 10-25-2010, 06:38 PM
Rez's Avatar
Rez Rez is offline
Member
 
Join Date: Aug 2009
Location: WNY
Posts: 475
Rez is on a distinguished road
sucks man. have not heard about this one before
Reply With Quote
  #3  
Old 10-25-2010, 07:10 PM
Naz24's Avatar
Member
 
Join Date: Mar 2009
Location: New Jersey
Posts: 3,603
Naz24 is on a distinguished road
That's unfortunate. Have you been properly breaking the car in? Or have you been driving it hard from the get-go..... Honestly lol
__________________
NAZARIO
2015 M3 / 2012 X5M
BMWCCA



Kiss French, Wear Italian, Drive German
Reply With Quote
  #4  
Old 10-26-2010, 12:32 AM
E53is's Avatar
Member
 
Join Date: Apr 2009
Location: US\Deutschland
Posts: 637
E53is is on a distinguished road
Thumbs down

damn....yeah i have, bmw took back my X5M over this and other problems. i got the software line too, they "fixed" it 3x before they gave up. this post worries the hell out of me...


Quote:
Originally Posted by paqs View Post
Hi Folks,

At the weekend my X5 M with 700 miles on it reported an engine fault reduced power warning and went into limp home mode, the message cleared on the next restart.

Went to the dealer today and they said the car had stored a load of errors related to the left bank vanos indicating cam timing errors, he said these can't have been *reel* errors as the engine would have shut down completely.

They reset the codes and ran some diagnostic sequence on the engine which reported all was ok, no faults found and sent me on my way.

Within 2 hours I had the warning back and was back in reduced power mode until I restarted the engine again. The dealer thinks the car is suffering from software issues and is going to talk to Germany tomorrow.

Anyone come across anything similar, not impressed, 2 week old car with 700 miles on it!
__________________

____________________________________________
- 2011 BMW X5 / / / M Black Sapphire Metallic
- 2003 BMW X5 4.6is Black Sapphire Metallic
- 2003 BMW 540i Sport Black
- 2010 MV Agusta F4 Black
- 2005 srt10 Dodge Viper

Reply With Quote
  #5  
Old 10-26-2010, 04:50 AM
Member
 
Join Date: Nov 2008
Location: UK
Posts: 64
paqs is on a distinguished road
Quote:
Originally Posted by Naz24 View Post
That's unfortunate. Have you been properly breaking the car in? Or have you been driving it hard from the get-go..... Honestly lol
It's been driven very carefully, its hardly ever been above 3000 rpm except for a couple of overtakes, slow acceleration through the gears and no making the engine work, very rarely used 6th gear so the engine isn't forced to pull from low rpm. I've had it in a mix of M and normal mode as well. Also because I do a short run to and from my business unit every day I have been deliberately taking the car on a 10 mile detour to get everything warmed up nicely each day.
Reply With Quote
  #6  
Old 10-26-2010, 04:52 AM
Member
 
Join Date: Nov 2008
Location: UK
Posts: 64
paqs is on a distinguished road
Quote:
Originally Posted by E53is View Post
damn....yeah i have, bmw took back my X5M over this and other problems. i got the software line too, they "fixed" it 3x before they gave up. this post worries the hell out of me...
Did you have this exact same problem? If so what fixes did they try that failed?
Reply With Quote
  #7  
Old 10-26-2010, 04:54 AM
E53is's Avatar
Member
 
Join Date: Apr 2009
Location: US\Deutschland
Posts: 637
E53is is on a distinguished road
It's not your fault. i did pretty much the same thing..
for the fail safe mode problem, they updated my software to their latest spec, they also hooked it up to germany and had techs there take a look at it, what they did i couldnt tell you. about 160 miles after it was updated it failed, just doing a highway run. then after the techs "fixed it " it failed, 2 more times all around and under 200 miles. on the 5th fail i was having a talk with bmw about replacing the car, while i waited to hear from them it failed again (that was nail in the coffin) they had no idea what was wrong, they still do not know.
__________________

____________________________________________
- 2011 BMW X5 / / / M Black Sapphire Metallic
- 2003 BMW X5 4.6is Black Sapphire Metallic
- 2003 BMW 540i Sport Black
- 2010 MV Agusta F4 Black
- 2005 srt10 Dodge Viper


Last edited by E53is; 10-26-2010 at 04:59 AM.
Reply With Quote
  #8  
Old 10-26-2010, 05:09 AM
Member
 
Join Date: Nov 2008
Location: UK
Posts: 64
paqs is on a distinguished road
Quote:
Originally Posted by E53is View Post
It's not your fault. i did pretty much the same thing..
for the fail safe mode problem, they updated my software to their latest spec, they also hooked it up to germany and had techs there take a look at it, what they did i couldnt tell you. about 160 miles after it was updated it failed, just doing a highway run. then after the techs "fixed it " it failed, 2 more times all around and under 200 miles. on the 5th fail i was having a talk with bmw about replacing the car, while i waited to hear from them it failed again (that was nail in the coffin) they had no idea what was wrong, they still do not know.
Thanks for the info, do you know what error codes yours was showing, was it showing a vanos timing error?
Reply With Quote
  #9  
Old 10-26-2010, 05:22 AM
E53is's Avatar
Member
 
Join Date: Apr 2009
Location: US\Deutschland
Posts: 637
E53is is on a distinguished road
Exclamation

i can try to find out, but i wasnt told anything to specific, just how far it avg' between it failing. one time i took off at light next to a vette and it failed, 2 others were just driving on the highway and the others were getting off an exit and picking up a lot of speed

all were in M mode sport if i recall correctly, the speeds varied greatly along with the rate of acceleration...

ill see what i can find out for you, i should be picking my car up (again) very soon... (i am still using it till' the new one arrives)

good luck with your car i really hope its not heading down the path mine did
__________________

____________________________________________
- 2011 BMW X5 / / / M Black Sapphire Metallic
- 2003 BMW X5 4.6is Black Sapphire Metallic
- 2003 BMW 540i Sport Black
- 2010 MV Agusta F4 Black
- 2005 srt10 Dodge Viper

Reply With Quote
  #10  
Old 10-26-2010, 05:32 AM
Member
 
Join Date: Nov 2008
Location: UK
Posts: 64
paqs is on a distinguished road
Quote:
Originally Posted by E53is View Post
i can try to find out, but i wasnt told anything to specific, just how far it avg' between it failing. one time i took off at light next to a vette and it failed, 2 others were just driving on the highway and the others were getting off an exit and picking up a lot of speed

all were in M mode sport if i recall correctly, the speeds varied greatly along with the rate of acceleration...

ill see what i can find out for you, i should be picking my car up (again) very soon... (i am still using it till' the new one arrives)

good luck with your car i really hope its not heading down the path mine did
Thanks any info appreciated, my first warning was in M mode at about 25 mph either very light or no throttle whilst turning a corner, 70 miles of fuel left in the tank at the time.

Second warning was yesterday after the dealer had cleared the codes and run a diagnostic, this was again in M mode speed approx 30 mph either light or no throttle, different tank of fuel this time with approx 300 miles left in the tank, both tanks of fuel were Esso Super Unleaded 98 RON from the same station if that makes any difference.

If this warning appeared whilst doing an overtake surely it could be dangerous, we are now worried about the driving it!
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





All times are GMT -4. The time now is 01:27 PM.
vBulletin, Copyright 2019, Jelsoft Enterprises Ltd. SEO by vBSEO 3.6.0
2017 Xoutpost.com. All rights reserved. Xoutpost.com is a private enthusiast site not associated with BMW AG.
The BMW name, marks, M stripe logo, and Roundel logo as well as X3, X5 and X6 designations used in the pages of this Web Site are the property of BMW AG.
This web site is not sponsored or affiliated in any way with BMW AG or any of its subsidiaries.