Home Forums Articles How To's FAQ Register
Go Back   Xoutpost.com > BMW SAV Forums > X5 (E53) Forum
Fluid Motor Union
User Name
Password
Member List Premier Membership Search Today's Posts Mark Forums Read

Xoutpost server transfer and maintenance is occurring....
Xoutpost is currently undergoing a planned server migration.... stay tuned for new developments.... sincerely, the management


Reply
 
LinkBack Thread Tools Display Modes
  #11  
Old 09-28-2017, 12:25 PM
Member
 
Join Date: Sep 2017
Location: Michigan
Posts: 5
Gio_mart is on a distinguished road
Quote:
Originally Posted by synct View Post
I had electrical problems too but read that changing the ignition switch would cure them. IT WORKED!!!!

Wipers had stopped working, lighting.... I read that if there is a short in the ignition switch it screws up the computer when the car starts.

It's fairly easy to fix, and the part is less than $100. Getting it exactly back together was a slight challenge. There's still a little gap on the side of the steering column.


Sent from my iPhone using Tapatalk

That's what I'm gong to try it has to be that or the codeing. Also did your stuff work sometimes or was it just completely off every time you start the car? Mine works normal sometime and sometimes it doesn't. Sometimes I start it up everything normal and couple min after driving sometime it start acting crazy like blinker not working properly
Reply With Quote

Sponsored Links

  #12  
Old 04-05-2019, 04:02 PM
Member
 
Join Date: Jan 2010
Location: Northern NJ
Posts: 31
synct is on a distinguished road
Quote:
Originally Posted by Gio_mart View Post
That's what I'm gong to try it has to be that or the codeing. Also did your stuff work sometimes or was it just completely off every time you start the car? Mine works normal sometime and sometimes it doesn't. Sometimes I start it up everything normal and couple min after driving sometime it start acting crazy like blinker not working properly


I had intermittent results as well, until I changed the ignition switch. According to what Iíve read, a faulty ignition switch can screwup Signals to the computer and give you mysterious results!


Sent from my iPhone using Tapatalk
__________________
---------------------------------------------------------
1999 740IL - brand spanking new on lease til 04
2004 X5 3.0 - not so new any more!
Reply With Quote
Reply

Bookmarks

Tags
battery, bmwx5, electrical, problem, radio

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





All times are GMT -4. The time now is 06:23 AM.
vBulletin, Copyright 2019, Jelsoft Enterprises Ltd. SEO by vBSEO 3.6.0
© 2017 Xoutpost.com. All rights reserved. Xoutpost.com is a private enthusiast site not associated with BMW AG.
The BMW name, marks, M stripe logo, and Roundel logo as well as X3, X5 and X6 designations used in the pages of this Web Site are the property of BMW AG.
This web site is not sponsored or affiliated in any way with BMW AG or any of its subsidiaries.