Home Forums Articles How To's FAQ Register
Go Back   Xoutpost.com > BMW SAV Forums > X5 (E53) Forum
Fluid Motor Union
User Name
Password
Member List Premier Membership Search Today's Posts Mark Forums Read

Xoutpost server transfer and maintenance is occurring....
Xoutpost is currently undergoing a planned server migration.... stay tuned for new developments.... sincerely, the management


Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 11-23-2017, 12:18 PM
Member
 
Join Date: Nov 2017
Location: Wolverhampton UK
Posts: 19
Nick_X5 is on a distinguished road
X5 e53 battery drain???

X5 e53 3.0d 2005 :

Hi all been a long time silent visitor to xoutpost.com and learned so much from you guys- glad I finally signed up and joined the conversation:

I have an intermittent battery drain, had it since buying the car in 2012. Symptoms identical for 3 batteries so definitely not battery issue. Unlocked cluster test 9 and with engine on I have consistent alternator reading of 14.1 lights/heater/radio off and 13.8 with lights/heater/radio on so alternator seems to be performing properly.

The car is usually ok if left for 24 hours and shows no evidence of a drain. For instance, I just put a brand new bosch s5 a13 019 battery on which read 12.66 volts on multimeter prior to installing. Car started perfectly and after a brief drive to the supermarket and back (about 8 miles in total) - left car standing without alarm enabled and the fsr removed for precaution- then checked 24 hrs later with multimeter. Battery showed 12.66v.indicating no drain. However, this has been the case on tests with previous battery so I didn't drive car for another 24 hrs and checked multimeter which read 12.54v. A 0.12 drop.

In summary: seems to be no drain if left standing for 24 hrs then the following 24 hrs if not driven the drain happens. The multimeter shows a drop of.0.12 volts and this was the case with the previous battery which was failing after 3 years.

As a precaution I unplugged the Fsu before leaving the car standing for these tests even though it shows no symptoms of failure.

No after market mods other than the head unit but the exact symptoms where present before I changed this. The new head unit is a hualigen e53 specific model and tbf has performed perfectly for 3 years. The Sat nav and cd changer where unplugged and taken out but the original non dsp amp remains as before. The drain was present before this work was done.

I also recently found an aftermarket trailer module wired in left by previous owner and thought I'd found the culprit yet this was fully removed but symptoms have remained the same.

No telephone in car but removed tcu fuse as well as heated rear seat and rear seat adjustment fuses to be sure as the car has neither of these features.

Any ideas guys?

Many thanks!!
Reply With Quote

Sponsored Links

  #2  
Old 11-23-2017, 02:11 PM
bcredliner's Avatar
.1 decrease 0-60 time = $1000 & DIY
 
Join Date: Jun 2008
Location: Little Elm,Texas. (40 minutes North of Dallas)
Posts: 6,845
bcredliner is on a distinguished road
Suggest you do a battery drain test. After about 16 minutes it should go into sleep mode. At that point its should show about .038 amps.
__________________
X5 4.6 2002 Black Sap, Black interior. 2013 X5M Melbourne Red, Bamboo interior
Dallas
Reply With Quote
  #3  
Old 11-23-2017, 03:00 PM
Member
 
Join Date: Nov 2017
Location: Wolverhampton UK
Posts: 19
Nick_X5 is on a distinguished road
Sorry should have said I did this test with multimeter-battery went to sleep after 16 mins and showed 0.02 consistently on multimeter. Left multimeter wired up for hours to neg and didn't see any spikes or anything suspicious so car is going to sleep. Thanks for posting
Reply With Quote
  #4  
Old 11-23-2017, 03:27 PM
bcredliner's Avatar
.1 decrease 0-60 time = $1000 & DIY
 
Join Date: Jun 2008
Location: Little Elm,Texas. (40 minutes North of Dallas)
Posts: 6,845
bcredliner is on a distinguished road
Quote:
Originally Posted by Nick_X5 View Post
Sorry should have said I did this test with multimeter-battery went to sleep after 16 mins and showed 0.02 consistently on multimeter. Left multimeter wired up for hours to neg and didn't see any spikes or anything suspicious so car is going to sleep. Thanks for posting
For hours, as into that second 24 hours?
__________________
X5 4.6 2002 Black Sap, Black interior. 2013 X5M Melbourne Red, Bamboo interior
Dallas
Reply With Quote
  #5  
Old 11-23-2017, 04:35 PM
Member
 
Join Date: Nov 2017
Location: Wolverhampton UK
Posts: 19
Nick_X5 is on a distinguished road
Good point and no... Hooked up initially for about 10 hours yet the car during that time was sleeping and seemingly behaving normally. Something is waking and draining after 24 hours and I wondered if this might be a symptom people have encountered thus narrowing the suspects list. Going to pull the webasto plug and fuse, radio fuses, aux fan fuse, rear wiper fuse and hopefully boot lid soft close fuse if I can find it and see if there is still a drain after 48 hours
Reply With Quote
  #6  
Old 11-23-2017, 04:38 PM
Member
 
Join Date: Nov 2017
Location: Wolverhampton UK
Posts: 19
Nick_X5 is on a distinguished road
Ps just looked at your mods pdf - wow... fancy swapping cars???!!!
Reply With Quote
  #7  
Old 11-23-2017, 05:41 PM
bcredliner's Avatar
.1 decrease 0-60 time = $1000 & DIY
 
Join Date: Jun 2008
Location: Little Elm,Texas. (40 minutes North of Dallas)
Posts: 6,845
bcredliner is on a distinguished road
Still like it as much as the day I bought it off the dealer floor. Have changed some of 2017 priorities. In the middle of installing aftermarket head unit. Decided the Seicane 9 inch offering was the better choice over the Dynavin N6. And, the 4.10 diffs are still setting in the garage to do. I redid the engine bay. I was going dip more components in carbon fiber but decided to go a whole different direction. When I get the Seicane done, I will be posting pictures of both and add to my album. Next time I drive to UK, I'll drop by and give you a ride.
__________________
X5 4.6 2002 Black Sap, Black interior. 2013 X5M Melbourne Red, Bamboo interior
Dallas
Reply With Quote
  #8  
Old 11-23-2017, 06:15 PM
Member
 
Join Date: Nov 2017
Location: Wolverhampton UK
Posts: 19
Nick_X5 is on a distinguished road
Wish you were my neighbour!! Looking at a head unit update myself but want to sort drain first. Got jl audio speakers and amp to install to so might be in need of some advice! Welcome in UK anytime!
Reply With Quote
  #9  
Old 11-24-2017, 12:46 PM
bcredliner's Avatar
.1 decrease 0-60 time = $1000 & DIY
 
Join Date: Jun 2008
Location: Little Elm,Texas. (40 minutes North of Dallas)
Posts: 6,845
bcredliner is on a distinguished road
With help I muddle through audio work but I know just enough to tackle it and sometimes during the install thinking it was a mistake. There is a current thread about aftermarket audio install that is my help source. I am also emailing Seicane but since they are in China I don't get an answer until the next day. Other than wrapping the hood I've done all the work myself. It would be great if a gearhead lived next door. The house next door was recently sold and one of those interested owned a drag strip. President of a chain of nurseries ended up being the buyer. Happened that that is where I buy all my plants so it wasn't a total loss.
__________________
X5 4.6 2002 Black Sap, Black interior. 2013 X5M Melbourne Red, Bamboo interior
Dallas
Reply With Quote
  #10  
Old 11-29-2017, 11:44 AM
Member
 
Join Date: Mar 2008
Location: CYPRUS
Posts: 1,552
omodos is on a distinguished road
Quote:
Originally Posted by Nick_X5 View Post
Sorry should have said I did this test with multimeter-battery went to sleep after 16 mins and showed 0.02 consistently on multimeter. Left multimeter wired up for hours to neg and didn't see any spikes or anything suspicious so car is going to sleep. Thanks for posting
Mate had similar issue not really got down to the bottom of it yet, amp draw is now 0.05amps when asleep, webasto is disconnected, cd changer too, the rear dc socket also(this was the only thing that caused a noticeable amp drain drop once fuse removed) but there was no way to sit over the X5 and see how the draw would change over space of 24 hours ...any tips much appreciated...could it be a case that the drain is initiated out of the blue while the care is at rest?
__________________
E53 X5 3.0d SUV prod.date 11/2004 eng.variant M57N Europe Right hand drive N
Reply With Quote
Reply

Bookmarks

Tags
battery drain, e53, help needed, intermittent

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





All times are GMT -4. The time now is 07:56 PM.
vBulletin, Copyright 2019, Jelsoft Enterprises Ltd. SEO by vBSEO 3.6.0
2017 Xoutpost.com. All rights reserved. Xoutpost.com is a private enthusiast site not associated with BMW AG.
The BMW name, marks, M stripe logo, and Roundel logo as well as X3, X5 and X6 designations used in the pages of this Web Site are the property of BMW AG.
This web site is not sponsored or affiliated in any way with BMW AG or any of its subsidiaries.