Home Forums Articles How To's FAQ Register
Go Back   Xoutpost.com > BMW SAV Forums > X5 (E53) Forum
Bimmer Tool Rental
User Name
Password
Member List Premier Membership Search Today's Posts Mark Forums Read

Xoutpost server transfer and maintenance is occurring....
Xoutpost is currently undergoing a planned server migration.... stay tuned for new developments.... sincerely, the management


Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 11-19-2018, 05:58 PM
Member
 
Join Date: Nov 2018
Location: indianapolis
Posts: 19
mic2damgood is on a distinguished road
2002 Bmw x5 3.0 crank no start

Hello All,
I just joined the forum cuz i just purchase a 2002 bmw x5 for cheap and it has a crank but no start issue. Let me list all the work i have done to it and list the things that the previous owner tried to do it.

-The battery has been replaced and brand new.
-Previous owner, take car to dealership. Tells owner computer is bad because it had gotten wet. Give them a huge price for the repair. They said no thank and replace the DME themselves.
-from what I have heard. The car has been sitting for a while.
-The car does crank but does not start.

When I purchased the car I replaced:
-DME,ews and key and ignition tumbler with the antenna. purchased from online. The car still didnt start.
-push the fuel schrader valve. fuel did squirt out. I did not actually put a pressure gauge on it.
- have not check for spark yet.
-got a scan tool called "Creator". I could not communicate with the ews.
- replace alot of blown fuses and fuses that were in the wrong place located in the glove box and checked the four 4 fuses on the ebox.
-found a broken brown colored wire where the dme is located. not sure where that goes. (For later)..
-also tried to use scan tool (Creator 310+) to communication with TCM and could not
-after all this same condition. crank but no start.

Looking to see if you guys can help me troubleshoot this issue further. Any help will be appreciated. I will be taking pictures also and updating this thread daily. I want this to be a learning experience not just for me but for everyone here.

Thanks alot
Let the Troublehooting begin.....

Last edited by mic2damgood; 11-19-2018 at 06:09 PM.
Reply With Quote

Sponsored Links

  #2  
Old 11-20-2018, 01:34 AM
andrewwynn's Avatar
Premier Member
 
Join Date: Jun 2015
Location: Racine, WI
Posts: 2,627
andrewwynn is on a distinguished road
Brown wire usually ground. You need to get power to the DME and obd so the scanner will work. I bought a PDF from eBay that has 3500 page repair manual including all the wiring diagrams.


Sent from my iPhone using Tapatalk Pro
__________________
E53 / M54 2001 3.0i gas LHD (pair of them: his & her)
Reply With Quote
  #3  
Old 11-20-2018, 03:20 AM
wpoll's Avatar
Member
 
Join Date: Sep 2015
Location: South Island, New Zealand
Posts: 1,971
wpoll will become famous soon enough
There's a number of good wiring diagram resources here that might help...

https://www.newtis.info/tisv2/a/en/e...nctional-info/
__________________
Wayne
2005 BMW X5 3.0d (b 02/05)
2001 BMW F650GS Dakar (b 06/01)
Reply With Quote
  #4  
Old 11-20-2018, 11:36 AM
Member
 
Join Date: Nov 2018
Location: indianapolis
Posts: 19
mic2damgood is on a distinguished road
Thanks wpoll.

This weekend i will post some pictures of the car and try to get a visual on what im having issues with.
Is there a way to check for power to the TCM? Is the TCM important and will it create a crank no start condition?

I didnt change the TCM when i replaced the DME ews and key and ignition antenna.
Reply With Quote
  #5  
Old 11-20-2018, 02:19 PM
upallnight's Avatar
Member
 
Join Date: Aug 2012
Location: Cook County
Posts: 6,178
upallnight is on a distinguished road
If all you or the Previous Owner is doing is replacing parts without coding or programming the new components to work with one another, you will NEVER get that X to run. Don't know anything about coding or programming, then bring it to a tech.
__________________
2006 Infiniti G35
2001 BMW 3.0I E53 X5 Build date 08/2000
Lotus Europa 1970 Destroyed by fire
Lotus Europa 1970 S2 Renault Powered
Lotus Type 52 1970 Twincam Webers Powered
PORSCHE 911 Targa 1982 The Garage Queen
Audi Avant donated to Kars for Kids
BMW 525IT Sold
Audi 4000CS Quattro Sold
Jensen Healey Lotus Powered Sold
Opel 1900 Sold
Triumph Spitfire 1971 Sold
Triumph Spitfire 1968 Sold
Plymouth "Cuda" 340 Six pack SOLD
Reply With Quote
  #6  
Old 11-20-2018, 02:25 PM
andrewwynn's Avatar
Premier Member
 
Join Date: Jun 2015
Location: Racine, WI
Posts: 2,627
andrewwynn is on a distinguished road
He said the code reader didn't connect. Something isn't getting power or com line. Seems to be wiring problem. Swap all ews that match I'm not sure you even need to code the VIN but definitely don't expect a start until you can see the DME with scanner
__________________
E53 / M54 2001 3.0i gas LHD (pair of them: his & her)
Reply With Quote
  #7  
Old 11-20-2018, 02:42 PM
Member
 
Join Date: Nov 2018
Location: indianapolis
Posts: 19
mic2damgood is on a distinguished road
upallnight

I actually a write code for a living so i can handle the reporgramming if needed.. I'd changed those parts because that what the dealership suggested. Plus the dme was wet.
I will get my scanner on it tonight and take a video. (If i can) and post here. If not, ill take a picture of the results.
Reply With Quote
  #8  
Old 11-20-2018, 03:04 PM
Overboost's Avatar
Premier Member
 
Join Date: Apr 2006
Location: Huntersville, NC
Posts: 1,095
Overboost is on a distinguished road
Since the car cranks I would have to assume the EWS->DME is happy. All an engine needs to run providing it has compression is fuel, spark and air so find out which of these you are missing and this should give a better direction of troubleshooting.
__________________
  • 2004 E53 X5 3.0 ZSP (4/04 build date) Jet Black exterior/Sand Beige interior
  • 2002 E46 325i ZPP (2/02 build date) Alpine White exterior/Hell Beige interior

Digital Competition Systems
The older I get... The faster I was...
No Fear
Reply With Quote
  #9  
Old 11-20-2018, 03:29 PM
andrewwynn's Avatar
Premier Member
 
Join Date: Jun 2015
Location: Racine, WI
Posts: 2,627
andrewwynn is on a distinguished road
No start condition must set codes. Sounds like you have better than bare bones scanner so you should be able to track down but you do need to have scanner working. I would definitely figure out where that grind wire goes
__________________
E53 / M54 2001 3.0i gas LHD (pair of them: his & her)
Reply With Quote
  #10  
Old 11-20-2018, 08:50 PM
Member
 
Join Date: Nov 2018
Location: indianapolis
Posts: 19
mic2damgood is on a distinguished road
I took some photos tonight and a video. I want to give you guys a visual of the car and some of the wires that are loose.


Sent from my Z971 using Tapatalk
Reply With Quote
Reply

Bookmarks

Tags
2002 e39, bmw x5, no crank 3.0, no start

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





All times are GMT -4. The time now is 06:58 PM.
vBulletin, Copyright 2018, Jelsoft Enterprises Ltd. SEO by vBSEO 3.6.0
2017 Xoutpost.com. All rights reserved. Xoutpost.com is a private enthusiast site not associated with BMW AG.
The BMW name, marks, M stripe logo, and Roundel logo as well as X3, X5 and X6 designations used in the pages of this Web Site are the property of BMW AG.
This web site is not sponsored or affiliated in any way with BMW AG or any of its subsidiaries.