Home Forums Articles How To's FAQ Register
Go Back   Xoutpost.com > BMW SAV Forums > X5 (E53) Forum
Arnott
User Name
Password
Member List Premier Membership Search Today's Posts Mark Forums Read

Xoutpost server transfer and maintenance is occurring....
Xoutpost is currently undergoing a planned server migration.... stay tuned for new developments.... sincerely, the management


Reply
 
LinkBack Thread Tools Display Modes
  #81  
Old 12-03-2019, 01:35 PM
andrewwynn's Avatar
Member
 
Join Date: Jun 2015
Location: Racine, WI
Posts: 4,816
andrewwynn is on a distinguished road
Reserve fuel problem

There is a design flaw in the siphon jet, did you already address the o-ring defect? If you have the symptom of the right side dropping to zero when the left side still has say 17-20L that's typical symptom for leaking o-ring on the siphon jet. The system doesn't need to be replaced usually just the faulty o-ring
__________________
E53 / M54 2001 3.0i gas LHD (pair of them: his & her)
Reply With Quote

Sponsored Links

  #82  
Old 12-04-2019, 08:27 AM
Member
 
Join Date: Aug 2016
Location: Brisbane, Australia
Posts: 155
talljames is on a distinguished road
It is a brand new o-ring with the sender unit. A previous thought just occurred to me. I never bent the floater wire a bit as described in another thread. I am now wondering if the floater is getting stuck. So it is showing more fluel in the left when really I am running out!
__________________


2005 X5 4.4i M Sport
2003 X5 4.4i
Reply With Quote
  #83  
Old 12-04-2019, 08:29 AM
Member
 
Join Date: Aug 2016
Location: Brisbane, Australia
Posts: 155
talljames is on a distinguished road
Alas, I wouldn’t be showing zero in the right though would I if the left float was getting stuck. As you said it shouldn’t go below 1.4L.
__________________


2005 X5 4.4i M Sport
2003 X5 4.4i
Reply With Quote
  #84  
Old 12-04-2019, 09:47 AM
Member
 
Join Date: Nov 2019
Location: england
Posts: 14
daveking is on a distinguished road
not working for me

Hi
Just taken the left sender unit out and it has been done.

I moved the float by hand but the gauge did not move from a quarter.
With the pipe off and ignition on fuel pumped out of the pipe.

I am stumped.

Thank you.

Dave king
Reply With Quote
  #85  
Old 12-04-2019, 12:59 PM
andrewwynn's Avatar
Member
 
Join Date: Jun 2015
Location: Racine, WI
Posts: 4,816
andrewwynn is on a distinguished road
Quote:
Originally Posted by talljames View Post
Alas, I wouldn’t be showing zero in the right though would I if the left float was getting stuck. As you said it shouldn’t go below 1.4L.


You have it backwards. If the float or the wiper gets stuck reading high that's when the right side will go below 1.4.

Only two reasons the right side will go to zero:

1) there is actually no fuel in the left side and siphon jet is working

2) siphon jet is not working (usually due to o-ring failure)

1a) you may have a reading of yes fuel on the left but not actually have any fuel due to the sending unit not reading correctly

Symptoms of that occurring:

1) fill the tank and reads 3/4 tank
2) near empty tank the distance to empty doesn't change
3) the buffered and non buffered tank total with test six are quite different.
4) reset with test 21 and the fuel amount changed drastically


Sent from my iPhone using Tapatalk Pro
__________________
E53 / M54 2001 3.0i gas LHD (pair of them: his & her)
Reply With Quote
  #86  
Old 12-04-2019, 01:02 PM
andrewwynn's Avatar
Member
 
Join Date: Jun 2015
Location: Racine, WI
Posts: 4,816
andrewwynn is on a distinguished road
Quote:
Originally Posted by daveking View Post
Hi

Just taken the left sender unit out and it has been done.



I moved the float by hand but the gauge did not move from a quarter.

With the pipe off and ignition on fuel pumped out of the pipe.



I am stumped.



Thank you.



Dave king


You need to measure the Ω on the sender unit as you change the wiper.

The car uses a buffered signal for the gauge so the needle doesn't bounce around like a lawn mower gauge.

If your needle is stuck at a quarter and there is no gas then your wiper needs attention I wrote a DIY repair for that.

If you have gas on the left but none on the right the siphon jet isn't working usually from the faulty designed o-ring seal.
__________________
E53 / M54 2001 3.0i gas LHD (pair of them: his & her)
Reply With Quote
  #87  
Old 12-04-2019, 07:15 PM
Member
 
Join Date: Aug 2016
Location: Brisbane, Australia
Posts: 155
talljames is on a distinguished road
thinking about the bending wire comment. That would probably throw off an accurate reading of fuel left in the left tank. I assume the existing bend is set to a particular value at the factory. I am ruling out this as this is the 3rd sending unit. The original was replaced be ause I thought that was the issue (before I read about it). The replacement was off ebay. Same issue. I decided to get a genuine one and replace that. Same issue. Will post again when I have the fuel system fixed and the answer.
__________________


2005 X5 4.4i M Sport
2003 X5 4.4i
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





All times are GMT -4. The time now is 08:35 PM.
vBulletin, Copyright 2019, Jelsoft Enterprises Ltd. SEO by vBSEO 3.6.0
© 2017 Xoutpost.com. All rights reserved. Xoutpost.com is a private enthusiast site not associated with BMW AG.
The BMW name, marks, M stripe logo, and Roundel logo as well as X3, X5 and X6 designations used in the pages of this Web Site are the property of BMW AG.
This web site is not sponsored or affiliated in any way with BMW AG or any of its subsidiaries.