Home Forums Articles How To's FAQ Register
Go Back   Xoutpost.com > BMW SAV Forums > X5 (E53) Forum
Arnott
User Name
Password
Member List Premier Membership Search Today's Posts Mark Forums Read

Xoutpost server transfer and maintenance is occurring....
Xoutpost is currently undergoing a planned server migration.... stay tuned for new developments.... sincerely, the management


Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 05-21-2019, 07:29 PM
Member
 
Join Date: May 2019
Location: Pennsylvania, USA
Posts: 3
sevet is on a distinguished road
Remote Jump Start + Terminal Hot to touch - SOLVED

I helped a friend jump start their car yesterday and when I reached to open the cover to the jump start terminal located on the firewall, I noticed that it was incredibly hot.
As my X5 idled I noticed that the entire cable was hot. I checked for melted plastic but everything appeared intact.

The wire/cable is hot only when the engine is running.

As anyone encountered this before. I couldn't find anything for overheating jumper terminals. There was a thread for the cable covers melting at the positive battery terminal.
Thanks.

Last edited by sevet; 05-27-2019 at 10:01 AM. Reason: Update, solved.
Reply With Quote

Sponsored Links

  #2  
Old 05-21-2019, 08:19 PM
Member
 
Join Date: May 2019
Location: Orion Arm
Posts: 88
X5M-ISH is on a distinguished road
From an analytical point of view, a copper wire will become hot based off of several factors:
*the gauge of the copper wire is insufficient for the amount of amps traveling through it
*the length of the copper wire is insufficient for the amount of amps traveling through it
*poorly mated terminal and/or corrosion at the terminal
*poor battery ground or chassis ground or oxidization at the contact point(s)
*heat soak by virtue of the engine running and the close proximity of this positive lead in the engine bay

It doesn’t matter the case, but electrons hate traveling when hot. Heat in and of its self can increase resistance in copper wire...which makes more heat...which increases resistance. If the flow of electrons is great enough, the copper will generate enough heat to melt the protective covering of the wire or wherever the electrons have found for their path of least resistance (like a connector or terminal). I would suggest checking your battery terminals for a solid connection, check your grounds for a solid connection and no oxidization as well as check the integrity of the positive jumper lead for any damage to the plastic sheathing.

Of course if this is a commonly known thing for the e53, someone will jump in and comment soon enough.

Last edited by X5M-ISH; 05-21-2019 at 10:41 PM.
Reply With Quote
  #3  
Old 05-21-2019, 08:38 PM
Member
 
Join Date: May 2019
Location: Pennsylvania, USA
Posts: 3
sevet is on a distinguished road
Thanks.
I just took a good look at the terminal and noticed some corrosion on the nut holding the cable going to the starter.
Ordered a new terminal/box/cover and nuts.
Will swap it out.
Reply With Quote
  #4  
Old 05-22-2019, 03:08 AM
andrewwynn's Avatar
Member
 
Join Date: Jun 2015
Location: Racine, WI
Posts: 4,437
andrewwynn is on a distinguished road
A high resistance connecting with lots of amperage can develop 1000s of watts. It will melt steel.

Copper is an extremely good conductor of HEAT as well as electricity so that is exactly why "the whole wire" was hot.
__________________
E53 / M54 2001 3.0i gas LHD (pair of them: his & her)
Reply With Quote
  #5  
Old 05-22-2019, 02:43 PM
bcredliner's Avatar
.1 decrease 0-60 time = $1000 & DIY
 
Join Date: Jun 2008
Location: Little Elm,Texas. (40 minutes North of Dallas)
Posts: 6,913
bcredliner is on a distinguished road
Might check to see if the cable gets hot with just the key on if you haven't already.
__________________
X5 4.6 2002 Black Sap, Black interior. 2013 X5M Melbourne Red, Bamboo interior
Dallas
Reply With Quote
  #6  
Old 05-22-2019, 08:30 PM
andrewwynn's Avatar
Member
 
Join Date: Jun 2015
Location: Racine, WI
Posts: 4,437
andrewwynn is on a distinguished road
There is no normal current path on the jumper terminal. I am willing to bet just not a great connection during the jump start generated a lot of heat at the connector.


Sent from my iPhone using Tapatalk Pro
__________________
E53 / M54 2001 3.0i gas LHD (pair of them: his & her)
Reply With Quote
  #7  
Old 05-22-2019, 11:10 PM
Member
 
Join Date: Nov 2014
Location: SF Bay Area
Posts: 871
oldskewel is on a distinguished road
Quote:
Originally Posted by andrewwynn View Post
There is no normal current path on the jumper terminal. I am willing to bet just not a great connection during the jump start generated a lot of heat at the connector.
On the 3.0i, doesn't that cable (that connects to the source cable at the jump port) go straight to the starter, and then another similarly sized cable continues on to the B+ terminal on the alternator?

So in addition to the obvious jump starting,

when starting the car, 200+ Amps flow through that junction (where the two cables connect, immediately behind the jump port nut) from the battery to the starter

and when the alternator is recharging the battery, the generated current flows from the alternator to the starter, through that junction, and on to the battery.


I would have first tried to file / sand off any corrosion. Completely agree about any surface resistance at that point being in a great spot to convert electrical energy into heat.
__________________
2001 X5 3.0i, 190k miles, AT, owned since 2014
Reply With Quote
  #8  
Old 05-22-2019, 11:49 PM
wpoll's Avatar
Member
 
Join Date: Sep 2015
Location: South Island, New Zealand
Posts: 2,692
wpoll will become famous soon enough
Quote:
Originally Posted by oldskewel View Post
On the 3.0i, doesn't that cable (that connects to the source cable at the jump port) go straight to the starter, and then another similarly sized cable continues on to the B+ terminal on the alternator?

So in addition to the obvious jump starting,

when starting the car, 200+ Amps flow through that junction (where the two cables connect, immediately behind the jump port nut) from the battery to the starter

and when the alternator is recharging the battery, the generated current flows from the alternator to the starter, through that junction, and on to the battery.


I would have first tried to file / sand off any corrosion. Completely agree about any surface resistance at that point being in a great spot to convert electrical energy into heat.
Not according to the wiring diagrams. The jumper B+ terminal (X6430) has zero current through it except when jump starting.

https://www.newtis.info/tisv2/a/en/e...rnator/sSnU3t5

The diagrams do have some variation though, including no mention of the X6430 terminal at all on some of the early version, so it's possible in some early cars that the connection arrangement is different.
__________________
Wayne
2005 BMW X5 3.0d (b 02/05)
2001 BMW F650GS Dakar (b 06/01)
Reply With Quote
  #9  
Old 05-22-2019, 11:55 PM
andrewwynn's Avatar
Member
 
Join Date: Jun 2015
Location: Racine, WI
Posts: 4,437
andrewwynn is on a distinguished road
The B+ jump point is T connected to the main cable that goes from bat to Alternator to starter. Zero current unless jumping


Sent from my iPhone using Tapatalk Pro
__________________
E53 / M54 2001 3.0i gas LHD (pair of them: his & her)
Reply With Quote
  #10  
Old 05-23-2019, 12:36 AM
Member
 
Join Date: Nov 2014
Location: SF Bay Area
Posts: 871
oldskewel is on a distinguished road
Quote:
Originally Posted by wpoll View Post
Not according to the wiring diagrams. The jumper B+ terminal (X6430) has zero current through it except when jump starting.

https://www.newtis.info/tisv2/a/en/e...rnator/sSnU3t5

The diagrams do have some variation though, including no mention of the X6430 terminal at all on some of the early version, so it's possible in some early cars that the connection arrangement is different.
I agree, I can't guarantee how cars other than mine might be wired, and there should be plenty of reasonable options for the designers to pick from.

On my 06/2001 build 2001 3.0i, the cable on the back side of the jump port comes apparently directly from the battery.

Then at the jump port, it connects to a cable that runs to the starter, and the jump port nut screws on there. That cable you see coming out of the starboard side of the jump port cover goes directly to the starter solenoid.

Then there is a similar looking wire that runs from the starter to the B+ on the alternator.

I'll try to attach a couple of pics showing the connection at the starter. Pics taken when I had it all apart for the engine work last summer. The cable coming from above is the one that comes out of the jump port cover. The cable going to the left (in the photo) goes to the alternator.

Looking at that wiring diagram, it does show a photo indicating that X6430 is the jump port. But if that is wrong, and in fact X6404 is actually the jump port, then I will sign off on that wiring diagram. ;-)

I did a quick google and saw that the 4.4i is different from this - the jump port is at a terminal, and the battery goes to the alternator and then on to the starter at the end of the line. And the 3.0d is just like that too.

Name:  IMG_0915.JPG
Views: 99
Size:  458.0 KB

Name:  IMG_0916.JPG
Views: 94
Size:  395.4 KB
__________________
2001 X5 3.0i, 190k miles, AT, owned since 2014

Last edited by oldskewel; 05-23-2019 at 01:01 AM.
Reply With Quote
Reply

Bookmarks

Tags
wiring problem

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





All times are GMT -4. The time now is 10:37 AM.
vBulletin, Copyright 2019, Jelsoft Enterprises Ltd. SEO by vBSEO 3.6.0
© 2017 Xoutpost.com. All rights reserved. Xoutpost.com is a private enthusiast site not associated with BMW AG.
The BMW name, marks, M stripe logo, and Roundel logo as well as X3, X5 and X6 designations used in the pages of this Web Site are the property of BMW AG.
This web site is not sponsored or affiliated in any way with BMW AG or any of its subsidiaries.