Home Forums Articles How To's FAQ Register
Go Back   Xoutpost.com > BMW SAV Forums > X5 (E53) Forum
Arnott
User Name
Password
Member List Premier Membership Search Today's Posts Mark Forums Read

Xoutpost server transfer and maintenance is occurring....
Xoutpost is currently undergoing a planned server migration.... stay tuned for new developments.... sincerely, the management


Reply
 
LinkBack Thread Tools Display Modes
  #11  
Old 03-04-2020, 06:31 PM
Member
 
Join Date: Nov 2005
Location: Palm Coast, FL
Posts: 423
Bmwtvboy is on a distinguished road
What effects can a bad FSR have on these three fuses in question?
I saw a vid about the issue regarding bad FSR and bad blower motors. Either one can cause numerous issues, but which if either can cancel out currents through the fuses.
There is no current top or bottom on the aforementioned fuses.
Still getting to checking the beastly 200 amp in the trunk area.
Thanks,
__________________
X5 3.0 AUTO -2001 - 238,000 miles
Reply With Quote

Sponsored Links

  #12  
Old 03-04-2020, 06:46 PM
Member
 
Join Date: Jan 2013
Location: Finland
Posts: 421
Clavurion is on a distinguished road
Quote:
Originally Posted by Bmwtvboy View Post
What effects can a bad FSR have on these three fuses in question?
I saw a vid about the issue regarding bad FSR and bad blower motors. Either one can cause numerous issues, but which if either can cancel out currents through the fuses.
There is no current top or bottom on the aforementioned fuses.
Still getting to checking the beastly 200 amp in the trunk area.
Thanks,
Final stage for main interior blower should have no effect on those fuses.

https://www.newtis.info/tisv2/a/en/e...-stage/nuR0BZ3
Reply With Quote
  #13  
Old 03-05-2020, 07:36 PM
Member
 
Join Date: Nov 2005
Location: Palm Coast, FL
Posts: 423
Bmwtvboy is on a distinguished road
This is bizarre. I plug up the ebay unit CCM and nothing works because the fuses are dead on both sides. NO power. I check the rear F200amp fuse n board and they are all whole, at least the side that is showing/black plate/is whole.
When the unit is unplugged the rear blower motor runs when the X is on #2position or running. Turn it off and the blower goes off. Plug in the unit and the rear blower fan no longer works.
MY guess: FSR. It controls current flow in the circle from the blower motors to the control unit/modules and back. SO I can't figure out what else it could be other than the $28. FSR Behr part. Last time it was changed/10years ago.
Feel free to offer more advice and counsel about what else I can look for.
Thanks all.
__________________
X5 3.0 AUTO -2001 - 238,000 miles
Reply With Quote
  #14  
Old 03-05-2020, 08:14 PM
Member
 
Join Date: Jan 2013
Location: Finland
Posts: 421
Clavurion is on a distinguished road
Continuous Terminal 30 voltage supply can't go down unless the wire or fuse is broken. Are you really measuring voltage against ground (not current) on the fuse rail connector?
Reply With Quote
  #15  
Old 03-05-2020, 08:55 PM
Member
 
Join Date: Nov 2005
Location: Palm Coast, FL
Posts: 423
Bmwtvboy is on a distinguished road
Clavurion: First , thank you so much for those amazing diagrams. They are so helpful in understanding more about this and other issues I have. One thing, are the fuses in a system used to control the amount of 12volt energy flowing to a given location and that items amperage needs? It makes more sense now, but I still have to find the reason those fuses aren't lighting up. First chance I get, voltmeter test the fuses location. Is it safe to remove the fuse and test the fuse openings? Thanks.
__________________
X5 3.0 AUTO -2001 - 238,000 miles
Reply With Quote
  #16  
Old 03-05-2020, 09:27 PM
Member
 
Join Date: Jan 2013
Location: Finland
Posts: 421
Clavurion is on a distinguished road
Quote:
Originally Posted by Bmwtvboy View Post
Is it safe to remove the fuse and test the fuse openings?
Yes, there is no danger measuring the voltage on fuse connector. The rail side of the fuse connector should have battery voltage. On terminal 30 fuses there should be continuous voltage regardless of ignition switch position. Terminal R is ignition switch pos. 1 (radio position) and terminal 15 is ignition switch position 2. You can see the supply terminal mentioned on the diagrams.
Reply With Quote
  #17  
Old 03-06-2020, 05:03 PM
Member
 
Join Date: Nov 2005
Location: Palm Coast, FL
Posts: 423
Bmwtvboy is on a distinguished road
I am checking volts with voltmeter today. But I did check current using a grounded test lamp. I checked all the fuses, included the 50amps and they all lit up with current on both sides. I checked the F200 in the rear, I noticed the top fuse had a large black center core and it was in one piece. I checked fuses in the rear hatch and they all looked fine. I am pulling the FSR today and hoping to find the resistance settings so I can check if it's good. Not sure how to test the blower motor as it's under the dash. Thanks C.
__________________
X5 3.0 AUTO -2001 - 238,000 miles
Reply With Quote
  #18  
Old 03-06-2020, 07:40 PM
Member
 
Join Date: Nov 2005
Location: Palm Coast, FL
Posts: 423
Bmwtvboy is on a distinguished road
Clavurion: It works, kinda. Found the faulty fuse, 7.5/34. Hairline fracture, continuity test. New fuse, IHKA lights up, works perfectly except issues with fan function. Then, poof, fuse blows. New fuse, same thing. SO, I removed the FSR. Last guy to put the replacement in messed it up a bit. Broke the securing clips. Anyway, I am trying to learn more about resistance. Is there a diagram that shows each pin and the resistance rating? I am able to get readings but I am not sure how bad they are. Just figure they're bad because it blows the fuse. Thanks again.
__________________
X5 3.0 AUTO -2001 - 238,000 miles
Reply With Quote
  #19  
Old 03-07-2020, 06:42 PM
Member
 
Join Date: Nov 2005
Location: Palm Coast, FL
Posts: 423
Bmwtvboy is on a distinguished road
BAFFLED, removed the FSR. Replaced the blown fuse. IHKA turned on and didn't notice a fan blowing, but I did adjust the temperature and it blew the fuse within a minute. 34/7.5, how is this possible? It maybe that the FSR is fine and it's another issue? I am going to keep testing the IHKA n replacing fuses until I can figure out if it's AC related. I didn't notice if the fan kicked on in cabin, but the fan light bar was working with the switches.
__________________
X5 3.0 AUTO -2001 - 238,000 miles
Reply With Quote
  #20  
Old 03-07-2020, 07:11 PM
Member
 
Join Date: Jan 2013
Location: Finland
Posts: 421
Clavurion is on a distinguished road
Does it happen if A/C (snow flake) is not turned on?
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





All times are GMT -4. The time now is 12:05 AM.
vBulletin, Copyright 2020, Jelsoft Enterprises Ltd. SEO by vBSEO 3.6.0
2017 Xoutpost.com. All rights reserved. Xoutpost.com is a private enthusiast site not associated with BMW AG.
The BMW name, marks, M stripe logo, and Roundel logo as well as X3, X5 and X6 designations used in the pages of this Web Site are the property of BMW AG.
This web site is not sponsored or affiliated in any way with BMW AG or any of its subsidiaries.