Home Forums Articles How To's FAQ Register
Go Back   Xoutpost.com > BMW SAV Forums > X5 (E53) Forum
Bimmer Tool Rental
User Name
Password
Member List Premier Membership Search Today's Posts Mark Forums Read

Xoutpost server transfer and maintenance is occurring....
Xoutpost is currently undergoing a planned server migration.... stay tuned for new developments.... sincerely, the management


Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 10-04-2009, 05:26 PM
Member
 
Join Date: Sep 2009
Location: slo
Posts: 34
Rogertw is on a distinguished road
Bluetooth Telephone - Please Wait!!!

Hi All

I recently discovered I can connect my phone via bluetooth to the X.

I got it paired easily, but now all I see is 'please wait'. This is supposed to signify the address book is downloading and takes a minute or two.

I've been waiting 3 days already

When I make a call, using the phone, or someone calls in, the cars computer takes the call and I am handsfree through the car audio, so it is working, however, the 'speak' button on the steering wheel doesn't have any effect. I thought is was supposed to activate some kind of voice control, or at least allow me to dial numbers, answer calls, or hang up. It doesn't seem to do any of the above.

Mystery?

The manual says that the voice button should be followed by a beep when depressed. I get nothing. Is there somewhere I am supposed to 'activate' it before it will work?

Thanks for any help.
Reply With Quote

Sponsored Links

  #2  
Old 10-04-2009, 06:14 PM
Dani's Avatar
Member
 
Join Date: Oct 2009
Location: South Carolina
Posts: 68
Dani is on a distinguished road
Hi, you should move this post to the bluetooth section.
You need to hold the steering wheel button in until you get an audible tone.
http://www.e38.org/BMW-03_00-Voice-Control-en.pdf
Reply With Quote
  #3  
Old 10-04-2009, 06:23 PM
Member
 
Join Date: Sep 2009
Location: slo
Posts: 34
Rogertw is on a distinguished road
I hold the button in, nothing happens. No tone.

The only thing I get is 'please wait' until the phone rings, then I get what you would expect = music goes off, option to answer, hands free phone etc

My suspiscion is there is something wrong with the voice control, or maybe I don't have it?!?!?
Reply With Quote
  #4  
Old 10-04-2009, 06:39 PM
lion's Avatar
Member
 
Join Date: Apr 2009
Location: Florida
Posts: 80
lion is on a distinguished road
That happened to me also, you need the bluetooth passcode for the bmw which will either be in the manual or located in the rear on your tcu. Mine did the same and i was sure something was wrong with it but it turned out i did not have the code
Reply With Quote
  #5  
Old 10-05-2009, 04:01 AM
Member
 
Join Date: Sep 2009
Location: slo
Posts: 34
Rogertw is on a distinguished road
Hey Lion, thanks for that.
Is that the same bluetooth passcode that I had to enter into the phone in order to pair it?
Where would I enter it, I've never been asked for a passcode, I just see 'Please wait' on the screen. navigating the menu system does not change anything, always says 'please wait'. If I switch off my phone, I get the option to 'activate phone' but don't see any request for a passcode.

thanks for any help you can offer.
Reply With Quote
  #6  
Old 10-05-2009, 07:21 AM
lion's Avatar
Member
 
Join Date: Apr 2009
Location: Florida
Posts: 80
lion is on a distinguished road
i was never asked for one either then i spoke to the sa and he looked at it. After your phone discovers the bmw and you select add that is when it will ask for a pass code, took me 2 weeks to figure that out. You need to enter the code on your phone which comes with your x
Reply With Quote
  #7  
Old 10-05-2009, 08:10 AM
Member
 
Join Date: Sep 2009
Location: slo
Posts: 34
Rogertw is on a distinguished road
OK, I understand what you are referring to now.

That is the actual pairing process of the phone and the car.
I have no problems with that. It's after the phone is paired and recognised that the 'please wait' is displayed. This is supposed to last only as long as it takes to transfer the phone book from the phone into the car's computer, but in my case, it appears to be permanent.
Reply With Quote
  #8  
Old 10-05-2009, 08:54 AM
Administrator
 
Join Date: Mar 2005
Location: X5world
Posts: 54
Xoutpost has disabled reputation
What year is your X5?
Reply With Quote
  #9  
Old 10-05-2009, 10:58 AM
Member
 
Join Date: Jul 2009
Location: Sunshine State
Posts: 13
harley2 is on a distinguished road
Sometimes I have the same problem, I've found that if you run the Bluetooth set up on the phone while the monitor indicates "please wait" it will go ahead and connect.By the way my phone is a Blackberry Pearl.
Reply With Quote
  #10  
Old 10-05-2009, 12:34 PM
Member
 
Join Date: Sep 2009
Location: slo
Posts: 34
Rogertw is on a distinguished road
2004, 3.0D

The phone connects and disconnects normally, and I can make and receive calls, initiated by the handset and conducted via the car's audio system

So it seems to be fully functional, I just get a permanent 'please wait' and the voice control is non-existent.

I am wondering if it may simply be a conflict with the particular phone (LG). I will ask a friend to hook their phone up when I next get a chance and see if it makes a difference.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





All times are GMT -4. The time now is 02:31 AM.
vBulletin, Copyright 2019, Jelsoft Enterprises Ltd. SEO by vBSEO 3.6.0
2017 Xoutpost.com. All rights reserved. Xoutpost.com is a private enthusiast site not associated with BMW AG.
The BMW name, marks, M stripe logo, and Roundel logo as well as X3, X5 and X6 designations used in the pages of this Web Site are the property of BMW AG.
This web site is not sponsored or affiliated in any way with BMW AG or any of its subsidiaries.