Home Forums Articles How To's FAQ Register
Go Back   Xoutpost.com > BMW SAV Forums > X5 (E53) Forum
Arnott
User Name
Password
Member List Premier Membership Search Today's Posts Mark Forums Read

Xoutpost server transfer and maintenance is occurring....
Xoutpost is currently undergoing a planned server migration.... stay tuned for new developments.... sincerely, the management


Reply
 
LinkBack Thread Tools Display Modes
  #11  
Old 09-30-2017, 06:41 PM
Crowz's Avatar
Premier Member
 
Join Date: Aug 2017
Location: Alabama
Posts: 2,443
Crowz is on a distinguished road
Quote:
Originally Posted by KMan View Post
Did u use reman axles? Some people have had terrible results with those. Also hows the condition of your guibos? Have u also tried/checked out all the common things eg cleaned icv, checked motor mounts/trans mount etc?
I put the axles in because I destroyed them changing the wheel bearings. They were/are in great shape bearing wise. I just mangled the nut ends.

As for hunting for the vibration I haven't at all. I read several places it was kind of normal and bmw even had a tis about changing the idle speed to solve it for people so I just figured it was something I had to live with.

If its not normal I may hunt for the cause. It has over 200k miles on it so motor mounts could be shot and a number of other areas. Im waiting for next year to do a suspension refresh with all new struts, bushings etc.
__________________
Just BMW's - All cars and trucks was two pages long
1994 318is
1997 528i
2000 323i
2001 X5 3.0 auto
2005 X5 3.0 auto
2013 X5 xdrive35 Turbo
More are at my website

Aftermarket E53 Radio Install
Reply With Quote

Sponsored Links

  #12  
Old 09-30-2017, 07:28 PM
Member
 
Join Date: Sep 2017
Location: Vancouver, WA
Posts: 5
Xfivelife is on a distinguished road
How bad of a vibration is it? I can feel it ever so slightly when I’m at a stop light. In neutral , it’s perfectly smooth. I don’t think it’s alarming just a light buzz in my seat.
Reply With Quote
  #13  
Old 09-30-2017, 07:41 PM
Crowz's Avatar
Premier Member
 
Join Date: Aug 2017
Location: Alabama
Posts: 2,443
Crowz is on a distinguished road
Quote:
Originally Posted by Xfivelife View Post
How bad of a vibration is it? I can feel it ever so slightly when Iím at a stop light. In neutral , itís perfectly smooth. I donít think itís alarming just a light buzz in my seat.
That sounds like what mine does. Nothing in neutral and a middle vibration in drive with the ac on with the ac off and the rpms drop lower it vibrates pretty bad annoying wise. But since I run the ac all the time its not to bad. Heck the motor mounts could be toast at 200k miles.
__________________
Just BMW's - All cars and trucks was two pages long
1994 318is
1997 528i
2000 323i
2001 X5 3.0 auto
2005 X5 3.0 auto
2013 X5 xdrive35 Turbo
More are at my website

Aftermarket E53 Radio Install
Reply With Quote
  #14  
Old 09-30-2017, 08:02 PM
Member
 
Join Date: Sep 2017
Location: Vancouver, WA
Posts: 5
Xfivelife is on a distinguished road
Quote:
Originally Posted by Crowz View Post
That sounds like what mine does. Nothing in neutral and a middle vibration in drive with the ac on with the ac off and the rpms drop lower it vibrates pretty bad annoying wise. But since I run the ac all the time its not to bad. Heck the motor mounts could be toast at 200k miles.
Mine is at 174k now. Bought it recently with all records and dealer records. Lady had it for 10 years, I felt it on the test drive but itís my first e53 and thought nothing of it. Iíll have to check the cv axles then.
Reply With Quote
  #15  
Old 07-26-2021, 01:36 PM
Member
 
Join Date: Jul 2021
Location: Finland
Posts: 44
zener is on a distinguished road
I changed both front output shaft's last week. Old one's had lot of play. Now with new shaft's I can feel quite a vibration while foot on the brake and on d/r. It seem to resonate more when ac is on. But as soon as you let go of the brake it goes away and while driving no issues. Probable next best bet will be engine mount's... Old shaft's probably ate all vibration because they had so much play in them?

When the car is cold, doesn't seem to have that problem.
__________________
Current rides: E38 728iA, E65 730d, E53 X5 3.0i


BMW glasses on since 2004.

Last edited by zener; 07-26-2021 at 01:42 PM.
Reply With Quote
  #16  
Old 07-26-2021, 04:00 PM
Member
 
Join Date: Jul 2016
Location: Menlo Park, CA
Posts: 1,797
Fifty150hs is on a distinguished road
Quote:
Originally Posted by zener View Post
I changed both front output shaft's last week. Old one's had lot of play. Now with new shaft's I can feel quite a vibration while foot on the brake and on d/r. It seem to resonate more when ac is on. But as soon as you let go of the brake it goes away and while driving no issues. Probable next best bet will be engine mount's... Old shaft's probably ate all vibration because they had so much play in them?

When the car is cold, doesn't seem to have that problem.
Your motor mounts may be shot.
Reply With Quote
  #17  
Old 08-15-2021, 12:58 PM
Member
 
Join Date: Jul 2021
Location: Finland
Posts: 44
zener is on a distinguished road
New motor mounts are in. No change on the vibration...
__________________
Current rides: E38 728iA, E65 730d, E53 X5 3.0i


BMW glasses on since 2004.
Reply With Quote
  #18  
Old 08-15-2021, 01:06 PM
Member
 
Join Date: Jul 2016
Location: Menlo Park, CA
Posts: 1,797
Fifty150hs is on a distinguished road
Quote:
Originally Posted by zener View Post
New motor mounts are in. No change on the vibration...
Have you tried raising your idle speed? If you have the Foxwell scanner its simple.
Reply With Quote
  #19  
Old 08-15-2021, 01:14 PM
Member
 
Join Date: Jul 2021
Location: Finland
Posts: 44
zener is on a distinguished road
Not yet, but I tried it with d on and with gas pedal and it won't go away until 900'ish rpm...
__________________
Current rides: E38 728iA, E65 730d, E53 X5 3.0i


BMW glasses on since 2004.
Reply With Quote
  #20  
Old 08-15-2021, 10:04 PM
EODguy's Avatar
Member
 
Join Date: Jun 2018
Location: Saudi Arabia/Philippines/USA
Posts: 2,181
EODguy is on a distinguished road
Quote:
Originally Posted by zener View Post
New motor mounts are in. No change on the vibration...
Did you also change the transmission mount? Guibos? Only other thing that comes to mind is the harmonic balancer starting to die but that is extremely rare and only some engine models had a problem if I remember correctly.

Sent from my SM-A730F using Tapatalk
__________________
"When the Team Chief said.... You're trapped in a hole with nothing but a goat and a slinky, what do you do? Stubby said, I'm not sure but it won't end well for the goat...." ~(Overheard) Last day, Phase 3, Q Course
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





All times are GMT -4. The time now is 10:16 PM.
vBulletin, Copyright 2021, Jelsoft Enterprises Ltd. SEO by vBSEO 3.6.0
© 2017 Xoutpost.com. All rights reserved. Xoutpost.com is a private enthusiast site not associated with BMW AG.
The BMW name, marks, M stripe logo, and Roundel logo as well as X3, X5 and X6 designations used in the pages of this Web Site are the property of BMW AG.
This web site is not sponsored or affiliated in any way with BMW AG or any of its subsidiaries.