Home Forums Articles How To's FAQ Register
Go Back   Xoutpost.com > BMW SAV Forums > X5 (E53) Forum
Arnott
User Name
Password
Member List Premier Membership Search Today's Posts Mark Forums Read

Xoutpost server transfer and maintenance is occurring....
Xoutpost is currently undergoing a planned server migration.... stay tuned for new developments.... sincerely, the management


Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 06-14-2010, 02:03 PM
x5745li's Avatar
Member
 
Join Date: Jan 2010
Location: Pembroke Pines,FL
Posts: 30
x5745li is on a distinguished road
Vibration at idle in Drive solved.

Just wanted to share something with everyone.
I was experiencing a lot of vibrations at idle in gear, stopped with
foot on the brake. This was occuring in both reverse and
drive.

I previously replaced both engine mounts and this did not resolve the problem.

This weekend I replaced the right front CV Shaft in my 2003 X5 3.0l and
now the vibration is non existent and the car drives as smooth as when it was new.
Reply With Quote

Sponsored Links

  #2  
Old 06-14-2010, 02:12 PM
wallyx5's Avatar
Member
 
Join Date: Oct 2007
Location: Central Coast, CA
Posts: 931
wallyx5 is on a distinguished road
Quote:
Originally Posted by x5745li View Post
Just wanted to share something with everyone.
I was experiencing a lot of vibrations at idle in gear, stopped with
foot on the brake. This was occuring in both reverse and
drive.

I previously replaced both engine mounts and this did not resolve the problem.

This weekend I replaced the right front CV Shaft in my 2003 X5 3.0l and
now the vibration is non existent and the car drives as smooth as when it was new.
Nice find! I would have never guessed it.
__________________
_________________________________________________
2010 X5M /// R63 AMG...Wifey's 540HP Family Hualer

2001 X5 3.0i Sport 335,448 miles & counting...

SMG M3 Steering wheel
E46 Stainless Racing Headers
4.6is Exhaust
Turner Pulleys
Afe Intake
Brembo drilled rotors
PowerFlex Bushings

Hualingan
30mm H&R Spacers rear
20mm H&R Spacers front

Bavarian Autosport High-Performance Coils
Active Autowerke's Performance Software
Reply With Quote
  #3  
Old 02-03-2011, 02:29 PM
illuminum's Avatar
Member
 
Join Date: May 2005
Location: Los Angeles, CA
Posts: 179
illuminum is on a distinguished road
Quote:
Originally Posted by x5745li View Post
Just wanted to share something with everyone.
I was experiencing a lot of vibrations at idle in gear, stopped with
foot on the brake. This was occuring in both reverse and
drive.

I previously replaced both engine mounts and this did not resolve the problem.

This weekend I replaced the right front CV Shaft in my 2003 X5 3.0l and
now the vibration is non existent and the car drives as smooth as when it was new.
How did you know it was the right front that needed replacing???
__________________

'01 BMW X5 3.0i
Reply With Quote
  #4  
Old 02-03-2011, 06:00 PM
Nik's Avatar
Nik Nik is offline
Member
 
Join Date: Apr 2010
Location: Georgia
Posts: 736
Nik is on a distinguished road
Very sorry, Could you put a Diagram of CV shaft from RealOEM for me?
Reply With Quote
  #5  
Old 02-03-2011, 06:57 PM
Member
 
Join Date: Jan 2010
Location: Mirabel
Posts: 419
Turbo_Bimmer is on a distinguished road
Quote:
Originally Posted by x5745li View Post
Just wanted to share something with everyone.
I was experiencing a lot of vibrations at idle in gear, stopped with
foot on the brake. This was occuring in both reverse and
drive.

I previously replaced both engine mounts and this did not resolve the problem.

This weekend I replaced the right front CV Shaft in my 2003 X5 3.0l and
now the vibration is non existent and the car drives as smooth as when it was new.
A bad CV joint will cause vibration when it rotates. Your vibration is when the X is stopped. I doubt it was the cause of your problem. Maybe you tighened someting while doing the job that took care of the problem.
__________________
Reply With Quote
  #6  
Old 02-03-2011, 08:44 PM
x5745li's Avatar
Member
 
Join Date: Jan 2010
Location: Pembroke Pines,FL
Posts: 30
x5745li is on a distinguished road
The right front inner CV joint had a lot of play. I removed the front wheel and grabbed the shaft and moved it up and down. The inner joint has about a 1/4 of play. I went to Advanced Auto and bought the completeshaft NEW for $115 dollars, plus sockets to remove the old one and mount the new one, two different sizes.

Check your cv joints. Prior to this I had replaced all the motor mounts and the vibration persisted. The motor mount change was a waste of moeny.
Reply With Quote
  #7  
Old 02-03-2011, 09:07 PM
jst2878's Avatar
Member
 
Join Date: Jan 2006
Location: The BIG Apple
Posts: 3,218
jst2878 is on a distinguished road
Good find. I have the same issue. Could be one of them
__________________
2001 X5 4.4i WHITE-Loaded like a baby's diaper SOLD
Reply With Quote
  #8  
Old 09-30-2017, 01:26 AM
Member
 
Join Date: May 2017
Location: Vancouver
Posts: 9
KMan is on a distinguished road
Quote:
Originally Posted by Turbo_Bimmer View Post
A bad CV joint will cause vibration when it rotates. Your vibration is when the X is stopped. I doubt it was the cause of your problem. Maybe you tighened someting while doing the job that took care of the problem.
Sorry to revive an old thread! After changing motor mounts, front drive shaft guibo, figured out after testing that my passenger inner CV was pooched. Changed it out and it has solved my vibrations at idle just like OP also no more audible click when shifting into drive or reverse.
Reply With Quote
  #9  
Old 09-30-2017, 06:10 AM
Crowz's Avatar
Member
 
Join Date: Aug 2017
Location: Alabama
Posts: 2,483
Crowz will become famous soon enough
Mine vibrates at idle at times but it has two new cv axles and wheel bearings so that isn't the fix for mine.

Mine is bad when the ac is off but not that bad when the ac is on as it raises the idle some. Pressing the gas pedal to raise rpm 50 to 100 rpm makes it stop vibrating completely.
__________________
Just BMW's - All cars and trucks was two pages long
1994 318is
1997 528i
2000 323i
2001 X5 3.0 auto
2005 X5 3.0 auto
2011 535xi auto
2013 X5 xdrive35 Turbo
More are at my website

Aftermarket E53 Radio Install
Reply With Quote
  #10  
Old 09-30-2017, 05:34 PM
Member
 
Join Date: May 2017
Location: Vancouver
Posts: 9
KMan is on a distinguished road
Did u use reman axles? Some people have had terrible results with those. Also hows the condition of your guibos? Have u also tried/checked out all the common things eg cleaned icv, checked motor mounts/trans mount etc?

Last edited by KMan; 09-30-2017 at 05:37 PM. Reason: Added infomation
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





All times are GMT -4. The time now is 08:35 AM.
vBulletin, Copyright 2024, Jelsoft Enterprises Ltd. SEO by vBSEO 3.6.0
2017 Xoutpost.com. All rights reserved. Xoutpost.com is a private enthusiast site not associated with BMW AG.
The BMW name, marks, M stripe logo, and Roundel logo as well as X3, X5 and X6 designations used in the pages of this Web Site are the property of BMW AG.
This web site is not sponsored or affiliated in any way with BMW AG or any of its subsidiaries.