Home Forums Articles How To's FAQ Register
Go Back   Xoutpost.com > BMW SAV Forums > X5 (E70) Forum
Arnott
User Name
Password
Member List Premier Membership Search Today's Posts Mark Forums Read

Xoutpost server transfer and maintenance is occurring....
Xoutpost is currently undergoing a planned server migration.... stay tuned for new developments.... sincerely, the management


Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 05-05-2011, 10:30 AM
Member
 
Join Date: Jan 2007
Location: Arlington, VA
Posts: 274
bd3500 is on a distinguished road
Sat Radio Presets (after Chanel update)

Anyone else having issues setting / seeing presets after the channel refresh from Sirius? I can't go back and reset the presets.

Thanks!
__________________
Previous: 2002 X5 3.0 / 121,000 miles
Current: 2007 X5 3.0si / 93,000 miles
Reply With Quote

Sponsored Links

  #2  
Old 05-05-2011, 11:07 AM
cmyX6go's Avatar
Hell on wheels....
 
Join Date: Jun 2005
Location: in a black dress
Posts: 12,737
cmyX6go will become famous soon enough
I was already to change them yesterday but much to my surprise, they reset themselves.
__________________


Current:
2016 X6 ///M Black Sapphire Metallic
Reply With Quote
  #3  
Old 05-05-2011, 11:52 AM
deutsch100's Avatar
Member
 
Join Date: Mar 2008
Location: Woodland Hills, CA
Posts: 883
deutsch100 is on a distinguished road
Mine perfectly reset themselves yesterday. So far, not a glitch!!
Reply With Quote
  #4  
Old 05-05-2011, 12:38 PM
motordavid's Avatar
RetiredBum & Semi-RenaissanceMan
 
Join Date: Mar 2005
Location: Mtns of Western NC, & SW FLA
Posts: 16,780
motordavid will become famous soon enoughmotordavid will become famous soon enough
Same here: theCEO's '10 Tucson has Sirius and her presets changed numbers, but all came back on screen.
Reply With Quote
  #5  
Old 05-05-2011, 02:16 PM
Member
 
Join Date: Feb 2011
Location: Austin
Posts: 44
Toopskees is on a distinguished road
It updated automatically. Same channel descriptions and preset locations; new channel numbers.
Reply With Quote
  #6  
Old 05-05-2011, 03:11 PM
AwesomeM3's Avatar
Member
 
Join Date: Apr 2009
Location: New Jersey
Posts: 253
AwesomeM3 is on a distinguished road
Quote:
Originally Posted by bd3500 View Post
Anyone else having issues setting / seeing presets after the channel refresh from Sirius? I can't go back and reset the presets.

Thanks!
I'm having the same problem!
__________________

2009 E70 X5 xDrive 48i M Sport
2008 E92 M3 Coupe 6MT
2001 E46 M3 - Sold | 1997 E36 M3 - Sold | BMW CCA member
Reply With Quote
  #7  
Old 05-05-2011, 11:49 PM
alewifebp's Avatar
Member
 
Join Date: Sep 2008
Location: Northern NJ
Posts: 286
alewifebp is on a distinguished road
I'm having the same problem as well. When I try to set presets, I no longer have the numerical presets available. After I click it to accept the preset, it just turns blank. It does allow me to set the programmable buttons, though.
Reply With Quote
  #8  
Old 05-06-2011, 08:08 AM
AwesomeM3's Avatar
Member
 
Join Date: Apr 2009
Location: New Jersey
Posts: 253
AwesomeM3 is on a distinguished road
Quote:
Originally Posted by alewifebp View Post
I'm having the same problem as well. When I try to set presets, I no longer have the numerical presets available. After I click it to accept the preset, it just turns blank. It does allow me to set the programmable buttons, though.
Same with me.

I called Sirius and they said they are aware of the problem, but they don't know how to fix it. It seems to be a firmware problem.
__________________

2009 E70 X5 xDrive 48i M Sport
2008 E92 M3 Coupe 6MT
2001 E46 M3 - Sold | 1997 E36 M3 - Sold | BMW CCA member
Reply With Quote
  #9  
Old 05-06-2011, 03:43 PM
Member
 
Join Date: Jan 2007
Location: Arlington, VA
Posts: 274
bd3500 is on a distinguished road
Seems that other people online (5-series) are having the same issue... It is a Sirius (not BMW) issue it appears.
__________________
Previous: 2002 X5 3.0 / 121,000 miles
Current: 2007 X5 3.0si / 93,000 miles
Reply With Quote
  #10  
Old 05-07-2011, 09:33 PM
Member
 
Join Date: Dec 2006
Location: Omaha
Posts: 53
JoelF is on a distinguished road
2008 X5: Yes, I lost he presets as well. Called Sirius and they acted as if mine was the only one that lost the presets. I told them to check the internet. I hope that they understand that it is their problem and look for a fix. I have emailed them 2 times with only a automated response.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





All times are GMT -4. The time now is 03:48 PM.
vBulletin, Copyright 2021, Jelsoft Enterprises Ltd. SEO by vBSEO 3.6.0
2017 Xoutpost.com. All rights reserved. Xoutpost.com is a private enthusiast site not associated with BMW AG.
The BMW name, marks, M stripe logo, and Roundel logo as well as X3, X5 and X6 designations used in the pages of this Web Site are the property of BMW AG.
This web site is not sponsored or affiliated in any way with BMW AG or any of its subsidiaries.