Home Forums Articles How To's FAQ Register
Go Back   Xoutpost.com > Electronics > Bluetooth
Fluid Motor Union
User Name
Password
Member List Premier Membership Search Today's Posts Mark Forums Read

Xoutpost server transfer and maintenance is occurring....
Xoutpost is currently undergoing a planned server migration.... stay tuned for new developments.... sincerely, the management


Reply
 
LinkBack Thread Tools Display Modes
  #11  
Old 10-29-2007, 02:10 PM
Member
 
Join Date: Oct 2007
Location: Milton Keynes
Posts: 15
Paulm is on a distinguished road
Oh yes, sorry, you kindly gave me the pin-out for the Db25 cable.
Are you using pin 32 or 11 on the ULF, I've got a schematic that shows them in use for an 'interface' for the cradle switch??
Reply With Quote

Sponsored Links

  #12  
Old 10-30-2007, 04:51 AM
ccfj1's Avatar
Member
 
Join Date: Sep 2006
Location: The UK.
Posts: 1,931
ccfj1 is on a distinguished road
On the ULF, Pin 32 is for the pair button and pin 11 TX audio (from the fixed cradle) I think.
__________________
Sept 03, M3, Silver Grey. Retro-fits: Modded Mk4 DVD Drive, OEM Bluetooth, VR Control, Rainbow Speaker Upgrade, Sony SOT Amp, HK Sub, CCFL, Intravee II, NightMode.
Reply With Quote
  #13  
Old 11-07-2007, 11:17 AM
Member
 
Join Date: Oct 2007
Location: Milton Keynes
Posts: 15
Paulm is on a distinguished road
Hoorah, Stage 1 complete.
I removed the cd changer and on the back is a pin connector consisting of:
1) brown
2)Red/green
3) White/yellow
I linked pin 15 on the ULF to 3) White/yellow ( ibus and instantly got the 'activate phone' screen up.
So what I'm going to do is temporary splice that in and work on the rest of the pins to see whats what.
Cheers
Paul
Reply With Quote
  #14  
Old 11-07-2007, 03:06 PM
Member
 
Join Date: Oct 2007
Location: Milton Keynes
Posts: 15
Paulm is on a distinguished road
Episode VI -
In episode V
I'd moved forward a couple of steps. I've spliced into the Ibus via a CD changer and got the 'activate screen', but couldnt go further.
Since then, Ive removed the metal GSM box under the phone tray ( you have to unscrew the box to get the connectors out) and flushed the previous pairings ( By holding down the pair button for 10 seconds)
The phone has now paired, but I can't dial out, have no sound, or lights on the top right of the nav monitor.
Its also showing what I belive to be the previous owners directory, but this I assume this to be the previous ULF owners and not previous vehicle owner.
The challenge now is to get the correct pin-out for the DB25 connector ??? Anyone??
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





All times are GMT -4. The time now is 12:33 PM.
vBulletin, Copyright 2019, Jelsoft Enterprises Ltd. SEO by vBSEO 3.6.0
2017 Xoutpost.com. All rights reserved. Xoutpost.com is a private enthusiast site not associated with BMW AG.
The BMW name, marks, M stripe logo, and Roundel logo as well as X3, X5 and X6 designations used in the pages of this Web Site are the property of BMW AG.
This web site is not sponsored or affiliated in any way with BMW AG or any of its subsidiaries.