Home Forums Articles How To's FAQ Register
Go Back   Xoutpost.com > Electronics > Navigation System
Arnott
User Name
Password
Member List Premier Membership Search Today's Posts Mark Forums Read

Xoutpost server transfer and maintenance is occurring....
Xoutpost is currently undergoing a planned server migration.... stay tuned for new developments.... sincerely, the management


Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 09-19-2005, 04:56 PM
Member
 
Join Date: Sep 2005
Location: X5world
Posts: 3
mr.jerry is on a distinguished road
Charging the v26 software.... PROBLEM

I have downloaded the v26 software and i have burt it with Alchool.

I've inserted into my MK4 and i had the 1st screen saying that the charging software would have begun.

than i had a black screen for half an hour, so i decided to turn off the car.

than i've tried to re-charge the software ejectign and re-inserting the cd.
no chance more....

i thought that maybe the CD was bad so i left the old cd into the nav cd reader i come bak home, i burt another copy of the software.

but when i tried again to eject the cd from the nav cd reader nothing.
the system doenn't eject the cd.

i tried to disconnect the + connector on the battery for some second, but nothing.

can anyone help me.

sorry for my english
Reply With Quote

Sponsored Links

  #2  
Old 09-19-2005, 05:16 PM
Member
 
Join Date: May 2005
Location: Calgary
Posts: 362
phil47 is on a distinguished road
Try the tips in this link:

http://www.xoutpost.com/showthread.php?t=4655
Reply With Quote
  #3  
Old 09-19-2005, 05:37 PM
Member
 
Join Date: Sep 2005
Location: X5world
Posts: 3
mr.jerry is on a distinguished road
Thanks toy for the support
but i've just solved the problem!

at last after 1.000 try it has ejected the CD.

than i've burnt a new CD (on a TDK disk this time) and in 3 minutes
my MK4 was updated!

VERY nice graphic! now i have only to test. but now here in Italy
is 23:53... and tomorrow i have to work.
i'll try it tomorrow going to work

thanks for helping me and the quality of virgin CD does matter!

Last edited by mr.jerry; 09-19-2005 at 05:54 PM.
Reply With Quote
  #4  
Old 09-19-2005, 05:38 PM
JV's Avatar
JV JV is offline
Member
 
Join Date: Mar 2005
Location: DC
Posts: 5,012
JV is on a distinguished road
Quote:
Originally Posted by phil47
If that doesn't work, I will tell you how to manually wind out the CD.

JV
__________________
JV

What gets us into trouble is not what we don't know...it's what we know for sure that just ain't so
Reply With Quote
  #5  
Old 01-29-2006, 01:17 PM
Member
 
Join Date: Apr 2005
Location: X5world
Posts: 5
Alfredo is on a distinguished road
Please could you send me the information for manualy eject the cd
Thanks
Reply With Quote
  #6  
Old 01-29-2006, 01:55 PM
JV's Avatar
JV JV is offline
Member
 
Join Date: Mar 2005
Location: DC
Posts: 5,012
JV is on a distinguished road
Alfredo,

You have to remove the Nav drive from the rear compartment, remove the top cover, then move the motor out of the way before you can manually wind the CD out. You should be comfortable with doing this before I give you any more guidance on it and you should be prepared to solder the motor back into its connector, because it can easily break loose.

JV
__________________
JV

What gets us into trouble is not what we don't know...it's what we know for sure that just ain't so
Reply With Quote
  #7  
Old 01-29-2006, 02:03 PM
UCrewX5's Avatar
co-founder
 
Join Date: Mar 2005
Location: Hockeytown, USA
Posts: 9,738
UCrewX5 has disabled reputation
Before opening the unit up I would suggest removing power from the unit and then simulataneously hold down the disk eject button while reapplying power.
__________________

Xoutpost.com - where you come for the information but stay for the friendships
Reply With Quote
  #8  
Old 01-29-2006, 02:16 PM
Member
 
Join Date: Apr 2005
Location: X5world
Posts: 5
Alfredo is on a distinguished road
The cd is out now, but the nav item does not appear on display.
The problem has taken place when I try theRestoring Splitscreen Radio Mode with Nav OS Upgrade
Maybe after the error is necesary to recode something?
I have disconect the batery for two minutes but it follows without appearing.
Some advice?
Thanks for your help
__________________
740d MKIV TV DSP Tel
Reply With Quote
  #9  
Old 01-29-2006, 02:26 PM
UCrewX5's Avatar
co-founder
 
Join Date: Mar 2005
Location: Hockeytown, USA
Posts: 9,738
UCrewX5 has disabled reputation
Quote:
Originally Posted by Alfredo
The cd is out now, but the nav item does not appear on display.
The problem has taken place when I try theRestoring Splitscreen Radio Mode with Nav OS Upgrade
Maybe after the error is necesary to recode something?
I have disconect the batery for two minutes but it follows without appearing.
Some advice?
Thanks for your help
Is it a MkIII or a MkIV? The MkIII is vrey fussy and once corrupted is close to impossible to bring back to life. The MkIV is much more forgiving and generally putting in a good OS disk will restore it properly.

__________________

Xoutpost.com - where you come for the information but stay for the friendships
Reply With Quote
  #10  
Old 01-29-2006, 02:30 PM
Member
 
Join Date: Apr 2005
Location: X5world
Posts: 5
Alfredo is on a distinguished road
Its a MKIII
__________________
740d MKIV TV DSP Tel
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





All times are GMT -4. The time now is 09:21 AM.
vBulletin, Copyright 2019, Jelsoft Enterprises Ltd. SEO by vBSEO 3.6.0
2017 Xoutpost.com. All rights reserved. Xoutpost.com is a private enthusiast site not associated with BMW AG.
The BMW name, marks, M stripe logo, and Roundel logo as well as X3, X5 and X6 designations used in the pages of this Web Site are the property of BMW AG.
This web site is not sponsored or affiliated in any way with BMW AG or any of its subsidiaries.