Home Forums Articles How To's FAQ Register
Go Back   Xoutpost.com > Electronics > Navigation System
Fluid Motor Union
User Name
Password
Member List Premier Membership Search Today's Posts Mark Forums Read

Xoutpost server transfer and maintenance is occurring....
Xoutpost is currently undergoing a planned server migration.... stay tuned for new developments.... sincerely, the management


Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 09-19-2012, 07:50 PM
JAXX5's Avatar
Member
 
Join Date: Oct 2010
Location: Northeast Florida
Posts: 108
JAXX5 is on a distinguished road
Audio/NAV Issues... Help Please

'01 X5; 4:3 display; mk II cd based Nav drive; DICE mediabridge 1500.

I am having multiple issues with my audio system. It had been functioning flawlessly. Now after 3 minutes exactly of playing (each time), there is no volume. The orange light stays on. Addtionally I noticed that the relay on the passenger side for the nav was getting extremly hot. It was cheap enough, I replaced it. That didnt help.

So now in addition to the 3 minute no volume issue, (and I am sure due to my monkeying around with relays and fuses), the other day the screen started intermittingly freezing up. Finally, the screen now displays only the following... Any suggestions please? I've removed the nav unit and double checked the connections. That didnt help either. Can someone provide an assist on trying to figure this out please... Thanks
Attached Images
 

Last edited by JAXX5; 09-22-2012 at 09:05 AM. Reason: re-worded
Reply With Quote

Sponsored Links

  #2  
Old 12-28-2012, 09:02 PM
JAXX5's Avatar
Member
 
Join Date: Oct 2010
Location: Northeast Florida
Posts: 108
JAXX5 is on a distinguished road
LandRover Nav Compatibility

I have acquired a Land Rover mkIII nav unit (see below), but it doesnt seem to be compatible with my '01. Somehow I thought it was plug and play. I have a BMW OEM software upgrade disc - v32, but the Land Rover unit wont read it. Does it have to be flashed, or do I need some other piece of software. Appreciate the assist thanks.
Attached Images
 
Reply With Quote
  #3  
Old 12-30-2012, 01:04 AM
Member
 
Join Date: Jul 2006
Location: Atlanta,GA
Posts: 497
Roy in GA is on a distinguished road
Check neiloakley web site to see if he has any update OS for a Rover MKIII. BMW OS won't work.
Reply With Quote
  #4  
Old 12-30-2012, 10:12 PM
JAXX5's Avatar
Member
 
Join Date: Oct 2010
Location: Northeast Florida
Posts: 108
JAXX5 is on a distinguished road
Quote:
Originally Posted by Roy in GA View Post
Check neiloakley web site to see if he has any update OS for a Rover MKIII. BMW OS won't work.
Thanks. Much appreciated.
Reply With Quote
  #5  
Old 01-03-2013, 09:22 AM
JAXX5's Avatar
Member
 
Join Date: Oct 2010
Location: Northeast Florida
Posts: 108
JAXX5 is on a distinguished road
Pardon My Ignorance

Quote:
Originally Posted by Roy in GA View Post
Check neiloakley web site to see if he has any update OS for a Rover MKIII. BMW OS won't work.
Roy I'm not too savvy on disc burning, but I found the files on the oakley site. I downloaded. Now I'm suppose to burn an image CD right? I tried one, but after the initial "software will be loaded" screen message, the system just seem to stall. Could be a bad burn rght? Any other advice you can provide?
Reply With Quote
  #6  
Old 01-06-2013, 07:59 AM
Member
 
Join Date: Jan 2013
Location: hull
Posts: 19
paulvasey is on a distinguished road
hi ja, did you sort your disc out ? i too am having probs with burning disc off oakley site. if you managed it what did you do?
Reply With Quote
  #7  
Old 01-13-2013, 07:58 PM
JAXX5's Avatar
Member
 
Join Date: Oct 2010
Location: Northeast Florida
Posts: 108
JAXX5 is on a distinguished road
Quote:
Originally Posted by paulvasey View Post
hi ja, did you sort your disc out ? i too am having probs with burning disc off oakley site. if you managed it what did you do?
Hey Paul, I've been kinda busy so I havent spent much time with it. I have an md appointment this week, so right after that I'll spend some time with it. Stay tuned
Reply With Quote
  #8  
Old 03-31-2013, 06:16 AM
JAXX5's Avatar
Member
 
Join Date: Oct 2010
Location: Northeast Florida
Posts: 108
JAXX5 is on a distinguished road
Quote:
Originally Posted by paulvasey View Post
hi ja, did you sort your disc out ? i too am having probs with burning disc off oakley site. if you managed it what did you do?
*** UPDATE ***
I gave up trying to burn OS disc. I just couldn't get the darn thing to stay in english. Seemed to function, but just not in my language. So I broke down and bought a dvd based nav upgrade. All good now.
Reply With Quote
  #9  
Old 04-22-2017, 04:58 PM
JAXX5's Avatar
Member
 
Join Date: Oct 2010
Location: Northeast Florida
Posts: 108
JAXX5 is on a distinguished road
I hate to revise an old thread but I had new problem. Dashboard signal light nonfunctional, along with radio issues. I ended up finally going widescreen and I think I'm back in business again! But get this... the retro brackets to install the widescreen, availability defies logic. I could order as many of the driverside p/n 65900140347 as I wanted, but the passenger side 65900140348 is discontinued and otherwise not available. Huh?
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





All times are GMT -4. The time now is 01:19 PM.
vBulletin, Copyright 2018, Jelsoft Enterprises Ltd. SEO by vBSEO 3.6.0
2017 Xoutpost.com. All rights reserved. Xoutpost.com is a private enthusiast site not associated with BMW AG.
The BMW name, marks, M stripe logo, and Roundel logo as well as X3, X5 and X6 designations used in the pages of this Web Site are the property of BMW AG.
This web site is not sponsored or affiliated in any way with BMW AG or any of its subsidiaries.