Home Forums Articles How To's FAQ Register
Go Back   Xoutpost.com > BMW SAV Forums > X ///M Forum
Arnott
User Name
Password
Member List Premier Membership Search Today's Posts Mark Forums Read

Xoutpost server transfer and maintenance is occurring....
Xoutpost is currently undergoing a planned server migration.... stay tuned for new developments.... sincerely, the management


Reply
 
LinkBack Thread Tools Display Modes
  #11  
Old 10-26-2010, 04:05 PM
E53is's Avatar
Member
 
Join Date: Apr 2009
Location: US\Deutschland
Posts: 637
E53is is on a distinguished road
Exclamation

Quote:
Originally Posted by paqs View Post
If this warning appeared whilst doing an overtake surely it could be dangerous, we are now worried about the driving it!
that's exactly why i "returned my car" its like an ex girlfriend, once she has lied to you or betrayed you, you can never fully trust it again.. kind of something like that anyway.

i spend a lot of time in a very unsafe city, i was worried with my car if i needed to get out of a situation asap, that my car could fail and i would be in a world of trouble. your example came to mind as well, if the warning happened during either situation it would become a very dangerous place to be. my brothers friend was shot in the face and pulled out of his car last year, "safe mode" x5m has no power at all and would make something like that far worse.

I completely understand how you feel and hope its a one time glitch for you and your car. all of my power failures happened well after the break in period and the type of gas varied from 91-93 sunoco / mobil ect. i never tried 98.

gl and ill see what i can find out soon
__________________

____________________________________________
- 2011 BMW X5 / / / M Black Sapphire Metallic
- 2003 BMW X5 4.6is Black Sapphire Metallic
- 2003 BMW 540i Sport Black
- 2010 MV Agusta F4 Black
- 2005 srt10 Dodge Viper


Last edited by E53is; 10-26-2010 at 04:09 PM. Reason: friend lived, shot passed between his jaw by pure chance..
Reply With Quote

Sponsored Links

  #12  
Old 10-26-2010, 04:49 PM
Member
 
Join Date: Nov 2008
Location: UK
Posts: 64
paqs is on a distinguished road
Mine is going back in tomorrow, Germany have analysed the data and it seems the actual error reported was turbo air intake temperature too high (although they seem to think this is a false reading).

The dealer says there are 2 electric pumps that pump the water around the air intake cooling system, via the intercoolers I presume, they now need to check the wiring and resistance of the sensors which are apparently in the pumps.

No sign of the warning today
Reply With Quote
  #13  
Old 10-26-2010, 05:16 PM
m5james's Avatar
Member
 
Join Date: Apr 2008
Location: Kirkland, WA to Alexandria, VA - Now in Marysville, WA
Posts: 4,001
m5james is on a distinguished road
Quote:
Originally Posted by paqs View Post
It's been driven very carefully, its hardly ever been above 3000 rpm except for a couple of overtakes, slow acceleration through the gears and no making the engine work, very rarely used 6th gear so the engine isn't forced to pull from low rpm. I've had it in a mix of M and normal mode as well. Also because I do a short run to and from my business unit every day I have been deliberately taking the car on a 10 mile detour to get everything warmed up nicely each day.
Believe it or not, you NEED to stretch the legs on her. I driven all of my M cars, better yet ALL my BMW's hard...they tend to like it better. I don't mean stop light racing every time, but I'm definately two to three cars past everyone and doing the speed limit if I'm the first in line at a light, I'm not shy about passing, etc. Give the engine and those sensors a workout instead of such a limited range of use, it teaches the computer new adaptions and might solve your issue.
__________________

650hp 10 X5///M - Stage 2, Vibrant 1794's , gutted cats, custom intake, AC Forged 22's
325hp 98 BMW 740iL - ///M5 6spd, www.bavengine.com w/ Performance Option, electric fan, CF intake tube w/ heatshield, Mag 14816 w/ notched bumper, Bilstein/H&R Stage II/Powerflex

600+hp 02 Harley F150 - MHP900 Stage 3 engine, KB2.3, 8# lower, 60# inj, Walbro FP's

135hp 01 TL1000R - M4 full exhaust, K&N, Yosh box, -1/+2 gears, 2CT's
Reply With Quote
  #14  
Old 10-29-2010, 05:34 PM
Member
 
Join Date: Nov 2008
Location: UK
Posts: 64
paqs is on a distinguished road
The car has been in the dealer for the last 3 days and BMW Germany have been analysing data. It was decided there was a fault with a vanos sensor, I don't know the full details but they were going to change it.

Then today I was told that parts within the vanos system are pre-lubed with some different oil and this needed purging from the system, Germany apparently told them do this rather than change the sensor. They told me this had cured the problem, they had road tested the car and all was perfect.

I drove the car 200 yards from the dealer and the screen said engine fault, reduced power and it went into limp home, I drove it straight back in and showed them, they looked a bit sheepish and said they will have to change the sensor, which they had apparently ordered but were told not to fit

I told them I was taking the car home anyway and asked if they could fit the part tomorrow (Saturday), they said maybe and will be phoning in the morning.

So I am no further forward with this, one thing I have noticed is that the warning seems to appear when car is driven and the engine partially warmed, ie if you drive the car and then park up for 30 mins to 1 hour and drive off the warning seems to appear, when driven from cold or the car is stopped when hot and restarted the warning does not appear.

Quite frankly I am disgusted, a 3 week old car costing 82500, (US $124000), its been off the road for 3 days this week and I have been in a shitty 1 series and it still has the same fault.

JOY IS NOT WASTING YOUR MONEY ON AN X5 M !
Reply With Quote
  #15  
Old 10-30-2010, 11:05 AM
mdernst's Avatar
Member
 
Join Date: Mar 2005
Location: Madisonville, LA (New Orleans)
Posts: 12
mdernst is on a distinguished road
FYI, I got the Engine Malfunction! Reduced power... yesterday when I was pulling out of my office under moderate acceleration. I did not notice any reduced power and drove it home. The message was gone on my next restart. I have 5,050 miles on my 2011 X5M.

Therefore, I have not yet made an appointment to take it in and will see if it reappears. I'm following this thread intently...

Mike
__________________
2011 X5M
Reply With Quote
  #16  
Old 10-30-2010, 05:57 PM
E53is's Avatar
Member
 
Join Date: Apr 2009
Location: US\Deutschland
Posts: 637
E53is is on a distinguished road
Arrow

Quote:
Originally Posted by mdernst View Post
FYI, I got the Engine Malfunction! Reduced power... yesterday when I was pulling out of my office under moderate acceleration. I did not notice any reduced power and drove it home. The message was gone on my next restart. I have 5,050 miles on my 2011 X5M.

Therefore, I have not yet made an appointment to take it in and will see if it reappears. I'm following this thread intently...

Mike
its recorded in your car ..

the only thing i could find out was that my dealer believes now that i had
a bad icu (under the shifter) that was causing the faults. they believe there was nothing wrong with the transmission, just the icu. they took out the entire center console to find it. (3rd time it was in the shop for this problem) it doesnt matter to me now but i thought it might help you guys out to know, maybe you could direct your shops to take a look at it

i am just hoping that my new M doesnt have all these problems and that it gets better before it gets worse for you guys. if i can get anymore info on this mess ill post it here , gl
__________________

____________________________________________
- 2011 BMW X5 / / / M Black Sapphire Metallic
- 2003 BMW X5 4.6is Black Sapphire Metallic
- 2003 BMW 540i Sport Black
- 2010 MV Agusta F4 Black
- 2005 srt10 Dodge Viper

Reply With Quote
  #17  
Old 10-31-2010, 04:07 PM
Member
 
Join Date: Nov 2008
Location: UK
Posts: 64
paqs is on a distinguished road
Quote:
Originally Posted by mdernst View Post
FYI, I got the Engine Malfunction! Reduced power... yesterday when I was pulling out of my office under moderate acceleration. I did not notice any reduced power and drove it home. The message was gone on my next restart. I have 5,050 miles on my 2011 X5M.

Therefore, I have not yet made an appointment to take it in and will see if it reappears. I'm following this thread intently...

Mike
I would get it into a dealer asap and get the fault codes read out and the data analysed, mine is going back in tomorrow and is definitely getting worse, the reduced power warning is getting more frequenct, 4 times yesterday and once today, every time car was in M (power) mode, in non-M mode it seems ok. In engine fault / reduced power mode its gutless, don't know what the computer does, guess it retards all the timing and opens the turbo waste gates?

AFAIK mine will be having a vanos valve and vanos sensor changed tomorrow.
Reply With Quote
  #18  
Old 10-31-2010, 04:09 PM
Member
 
Join Date: Nov 2008
Location: UK
Posts: 64
paqs is on a distinguished road
Quote:
Originally Posted by E53is View Post
its recorded in your car ..

the only thing i could find out was that my dealer believes now that i had
a bad icu (under the shifter) that was causing the faults. they believe there was nothing wrong with the transmission, just the icu. they took out the entire center console to find it. (3rd time it was in the shop for this problem) it doesnt matter to me now but i thought it might help you guys out to know, maybe you could direct your shops to take a look at it

i am just hoping that my new M doesnt have all these problems and that it gets better before it gets worse for you guys. if i can get anymore info on this mess ill post it here , gl
Thanks for the update, what is the icu, I presume some kind of control unit?
Reply With Quote
  #19  
Old 11-02-2010, 10:50 AM
dvs's Avatar
dvs dvs is offline
Member
 
Join Date: Oct 2006
Location: New Jersey
Posts: 439
dvs is on a distinguished road
High Pressure Fuel Pump issue?
__________________

2012 X6 ///M Sapphire Black/Black Pref Full Leather
2007 Alpina B7 - Alpina Blue II/Creme SOLD
2004 X5 4.4i - Toledo Blue/Grey SOLD
1994 300ZX TT - Black/Black
Reply With Quote
  #20  
Old 11-02-2010, 10:28 PM
E53is's Avatar
Member
 
Join Date: Apr 2009
Location: US\Deutschland
Posts: 637
E53is is on a distinguished road
Quote:
Originally Posted by paqs View Post
Thanks for the update, what is the icu, I presume some kind of control unit?
I am picking up my "problem" M tomorrow afternoon, so i will get all the info i can on the icu and what they changed out. it is indeed a control unit, i'll find out its exact purpose as well..
__________________

____________________________________________
- 2011 BMW X5 / / / M Black Sapphire Metallic
- 2003 BMW X5 4.6is Black Sapphire Metallic
- 2003 BMW 540i Sport Black
- 2010 MV Agusta F4 Black
- 2005 srt10 Dodge Viper

Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





All times are GMT -4. The time now is 03:21 PM.
vBulletin, Copyright 2019, Jelsoft Enterprises Ltd. SEO by vBSEO 3.6.0
2017 Xoutpost.com. All rights reserved. Xoutpost.com is a private enthusiast site not associated with BMW AG.
The BMW name, marks, M stripe logo, and Roundel logo as well as X3, X5 and X6 designations used in the pages of this Web Site are the property of BMW AG.
This web site is not sponsored or affiliated in any way with BMW AG or any of its subsidiaries.