Home Forums Articles How To's FAQ Register
Go Back   Xoutpost.com > BMW SAV Forums > X5 (E53) Forum
Fluid Motor Union
User Name
Password
Member List Premier Membership Search Today's Posts Mark Forums Read

Xoutpost server transfer and maintenance is occurring....
Xoutpost is currently undergoing a planned server migration.... stay tuned for new developments.... sincerely, the management


Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 01-25-2017, 05:49 PM
Member
 
Join Date: Feb 2013
Location: nyc
Posts: 1,783
jsoto is on a distinguished road
Idle Vibrations - Slight Rough Running Idle

Next week, plan to swap cars and get some seat time in the X.

When in Idle, slight vibration can be felt through the steering wheel.
Also, the idle noise sounds like she's running a tad rough, but does not drive at all like she's running rough.
Once you get on the throttle, above 1K, the vibration in the steering wheel goes away *have to drive more to confirm, this was a quick observation on Sunday*.
The idle noise diminishes once in the throttle is applied, but I think this is more just due to roadnoise.

Any obvious deductions per the symptoms
Reply With Quote

Sponsored Links

  #2  
Old 01-25-2017, 06:03 PM
Member
 
Join Date: Dec 2016
Location: Phoenix, AZ
Posts: 302
dannyzabolotny is on a distinguished road
Could be a small vacuum leak or bad motor mounts from my experience.
__________________
2003 X5 4.6 | 2000 540i Touring

Formerly owned:
2004 Range Rover | 2000 M5 | 2000 540i/6
1995 750il | 2003 Mercedes S500 | 2003 540i/6
Reply With Quote
  #3  
Old 01-25-2017, 06:09 PM
Member
 
Join Date: Feb 2013
Location: nyc
Posts: 1,783
jsoto is on a distinguished road
Swapped motor mounts early/mid summer
DS was done
Reply With Quote
  #4  
Old 01-25-2017, 06:12 PM
Member
 
Join Date: Dec 2016
Location: Phoenix, AZ
Posts: 302
dannyzabolotny is on a distinguished road
Then it might be a vacuum leak. My Range Rover had a vacuum leak around the intake manifold gaskets and it idled pretty rough on cold startups until it warmed up. Is your rough idle only on cold startup or does it persist after the X5 reaches operating temperature?
__________________
2003 X5 4.6 | 2000 540i Touring

Formerly owned:
2004 Range Rover | 2000 M5 | 2000 540i/6
1995 750il | 2003 Mercedes S500 | 2003 540i/6
Reply With Quote
  #5  
Old 01-25-2017, 07:29 PM
Member
 
Join Date: Feb 2013
Location: nyc
Posts: 1,783
jsoto is on a distinguished road
It's the wifes car.

I picked up on the vibration/idle noise a couple months ago. Did some poking around and found 1 MM bad. Swapped both when out. I cannot recall it was as pronounded post repair.

Just happened to be driving the car on Sunday and picked up on both.
On the way back, I was at least able to observe when the vibration was at idle and one under load, it went away.

Re: the noise, well, the radio's usually on so it's muffled...I picked it up before the radio kicked in, and once moving, the road noise muffles it. With the radio on mute, at stop, def. can pick up the noise.
Reply With Quote
  #6  
Old 01-25-2017, 10:26 PM
Member
 
Join Date: Jun 2013
Location: Virigina, USA
Posts: 2,046
StephenVA is on a distinguished road
Engine size needed
A/C running -Y/N?
Check the brackets holding the PS reservoir and lines
__________________

2005 X5 4.8IS
The Blue ones are always FASTER....

Current Garage:
2005 X5 4.8is
2002 M5 TiSilver
2003 525iT
1998 528i
Former Garage Stable Highlights
2004 325XiT Sport
1973 De Tomaso Pantera, L Model
1970 Dodge Challenger T/A 4 sp Alpine White
1970 Dodge Challenger T/A 4 sp GoManGo Green
1971 Dart Sport, “Dart Light” package
1969 Road Runner 383
1968 Ply Barracuda 340S FB Sea-foam Green
Reply With Quote
  #7  
Old 02-07-2017, 08:35 PM
Member
 
Join Date: Feb 2013
Location: nyc
Posts: 1,783
jsoto is on a distinguished road
Got some more time with the X.

With AC on (which theoretically puts a small load ), the idle actually get's better with more vibration not as noticable.

I did change plugs and 1 coil pack back in fall.
Reply With Quote
  #8  
Old 02-25-2017, 08:38 AM
Member
 
Join Date: May 2009
Location: Hurricane Alley
Posts: 49
higreenx5 is on a distinguished road
2006 4.4 96k
Sorry for resurrecting but I have the same issue driving me nuts. Check motor mounts they are fine. Checked MAF it did not effect running
0 codes with BMW scanner
Idles awesome with a/c on if it was an old BMW I would say it was the idle control valve but it does not have one.
Reply With Quote
  #9  
Old 02-25-2017, 09:32 AM
Member
 
Join Date: Feb 2013
Location: nyc
Posts: 1,783
jsoto is on a distinguished road
higreen - I ended up swinging by a Indy who used to be a master tech/foreman for 2 local dealers. He has a 4.8 himself. What I described to him, before he got into the car, he asked me if it makes this ~huff huff~ noise, which was the exact noise I'm hearing when it sounds like it's running rough.

Anyhow, he jumped in, started the care and smiled and told me the problem I have is mine is like a virgin compared to his I was advised it's normal and his is like 10X louder.


I'll be driving the E53 this weekend to see if there is any change in behaviour with the spring weather -62H today, 42H tomorrow. Sofar, when I 1st observed the issue, it was there from both a cold start and hot. But it's not constant.
Reply With Quote
  #10  
Old 02-25-2017, 10:47 AM
crystalworks's Avatar
Premier Member
 
Join Date: Jun 2014
Location: SA, TX
Posts: 3,636
crystalworks is on a distinguished road
I have this slightly. My plan is to do the IVM (IVC) forget what it's called. It's that power distribution box in the passenger side of the under hood compartment. Also will do all 4 vanos solenoids in the near future. I've read that both of the above contribute to better/steadier/higher idle and so will be doing them as PM even though the 4.8 is driving great according to my right foot and lack of codes being shown by the ECM.
__________________
2005 X5 4.4i Build 04/05 Maintenance/Build Log
Nav, Pano, Sport (Purchased 06/14 w/ 109,000 miles) (Sold 8/15 w/121,000 miles)


2006 X5 4.8is Build 11/05 Maintenance/Build Log
Nav, DSP, Pano, Running Boards, OEM Tow Hitch, Cold Weather Pckg (Purchased 08/15 w/ 90,500 miles)

2010 X5 35d Build 02/10
Nav, HiFi, 6 DVD, Sports Pckg, Cold Weather Pckg, HUD, CAS, Running Boards, Leather Dash, PDC, Pano (Purchased 03/17 w/ 136,120 miles)
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





All times are GMT -4. The time now is 10:12 PM.
vBulletin, Copyright 2019, Jelsoft Enterprises Ltd. SEO by vBSEO 3.6.0
© 2017 Xoutpost.com. All rights reserved. Xoutpost.com is a private enthusiast site not associated with BMW AG.
The BMW name, marks, M stripe logo, and Roundel logo as well as X3, X5 and X6 designations used in the pages of this Web Site are the property of BMW AG.
This web site is not sponsored or affiliated in any way with BMW AG or any of its subsidiaries.