Home Forums Articles How To's FAQ Register
Go Back   Xoutpost.com > BMW SAV Forums > X5 (E70) Forum
Arnott
User Name
Password
Member List Premier Membership Search Today's Posts Mark Forums Read

Xoutpost server transfer and maintenance is occurring....
Xoutpost is currently undergoing a planned server migration.... stay tuned for new developments.... sincerely, the management


Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 12-01-2014, 06:11 PM
neilrmp's Avatar
Member
 
Join Date: Feb 2009
Location: NJ
Posts: 357
neilrmp is on a distinguished road
Timing chain guides

Hey guys, today I heard a ticking then it became a knocking sound coming the front of my engine, I changed the timing chain tensioner but the sound is still there, I am going to pull my oil pan to see if there are any plastic pieces in there, I am almost sure it is the timing chain guides, anyone had this issue before?, can I check more before pulling the front of my engine to do the repairs.
__________________
We never have problems, we always need solutions
Reply With Quote

Sponsored Links

  #2  
Old 12-03-2014, 11:45 AM
Member
 
Join Date: Jul 2013
Location: Austin, TX
Posts: 207
Davidf is on a distinguished road
Checking pan and/or oil filter for debris is a good indication of guide failure. What engine are you talking about? When the guides failed on the V8 in my 740iL, it made a horrible racket that was unmistakable for what it was. Definitely more than a "knock". The chain hitting/rub on side of front timing cover left evidence of shiny aluminum in filter housing. I6 may behave differently.
Reply With Quote
  #3  
Old 12-03-2014, 11:49 AM
neilrmp's Avatar
Member
 
Join Date: Feb 2009
Location: NJ
Posts: 357
neilrmp is on a distinguished road
Quote:
Originally Posted by Davidf View Post
Checking pan and/or oil filter for debris is a good indication of guide failure. What engine are you talking about? When the guides failed on the V8 in my 740iL, it made a horrible racket that was unmistakable for what it was. Definitely more than a "knock". The chain hitting/rub on side of front timing cover left evidence of shiny aluminum in filter housing. I6 may behave differently.

It's the X5 N62TU 4.8i, I am finishing putting up my lift so I will check the oil pan for broken pieces, the issue now started, I could hear the knocking on the right side only, but I want to repair it before it gets worst


Sent from my iPhone using Tapatalk
__________________
We never have problems, we always need solutions
Reply With Quote
  #4  
Old 12-03-2014, 12:42 PM
neilrmp's Avatar
Member
 
Join Date: Feb 2009
Location: NJ
Posts: 357
neilrmp is on a distinguished road
Quote:
Originally Posted by neilrmp View Post
It's the X5 N62TU 4.8i, I am finishing putting up my lift so I will check the oil pan for broken pieces, the issue now started, I could hear the knocking on the right side only, but I want to repair it before it gets worst


Sent from my iPhone using Tapatalk
I am preparing for the worst, I purchased the timing tool and all the gaskets along with the six (6) timing chain guides, I saw some videos on youtube on the M62 which will help a little, I also want to check the rest of the engine as I would have acess and repair as needed.
__________________
We never have problems, we always need solutions
Reply With Quote
  #5  
Old 12-03-2014, 12:57 PM
Member
 
Join Date: Jul 2013
Location: Austin, TX
Posts: 207
Davidf is on a distinguished road
I was able to replace the guides without the use of the timing tool. It has been awhile, but I vaguely remember marking the cams, etc. very precisely to ensure everything was positioned properly upon reassembly. 60k miles later, no problems. My engine is NOT a "TU"
Reply With Quote
  #6  
Old 12-03-2014, 01:06 PM
neilrmp's Avatar
Member
 
Join Date: Feb 2009
Location: NJ
Posts: 357
neilrmp is on a distinguished road
Quote:
Originally Posted by Davidf View Post
I was able to replace the guides without the use of the timing tool. It has been awhile, but I vaguely remember marking the cams, etc. very precisely to ensure everything was positioned properly upon reassembly. 60k miles later, no problems. My engine is NOT a "TU"
Thank you for the info, I may try that approach also, because the tool only do one side at a time I think, how did you mark the main sprocket, did you lock the crankshaft?
__________________
We never have problems, we always need solutions
Reply With Quote
  #7  
Old 12-03-2014, 01:16 PM
Member
 
Join Date: Jul 2013
Location: Austin, TX
Posts: 207
Davidf is on a distinguished road
I marked sprockets and cam with punch marks, etc (many different places including cam to bearing caps, ....). I did indeed lock the crank with the official BMW pin designed for the task. IIRC, the pin is used at the rear of the block and locks the flywheel/ring gear from turning.

Also, if you understand what the timing tool is accomplishing, you can eyeball the cam position by ensuring the flats on the cam (that the tool would engage) are perpendicular to the plane of the head, or parallel to the bearing caps, or... You get the idea hopefully. Plan on replacing the baffle/silencer on the left side of engine as it will be brittle and break when you touch/remove it. I forget its proper name and not 100% sure it is installed on the "TU" engine.
Reply With Quote
  #8  
Old 12-03-2014, 01:26 PM
neilrmp's Avatar
Member
 
Join Date: Feb 2009
Location: NJ
Posts: 357
neilrmp is on a distinguished road
Quote:
Originally Posted by Davidf View Post
I marked sprockets and cam with punch marks, etc (many different places including cam to bearing caps, ....). I did indeed lock the crank with the official BMW pin designed for the task. IIRC, the pin is used at the rear of the block and locks the flywheel/ring gear from turning.

Also, if you understand what the timing tool is accomplishing, you can eyeball the cam position by ensuring the flats on the cam (that the tool would engage) are perpendicular to the plane of the head, or parallel to the bearing caps, or... You get the idea hopefully. Plan on replacing the baffle/silencer on the left side of engine as it will be brittle and break when you touch/remove it. I forget its proper name and not 100% sure it is installed on the "TU" engine.
Thank you, I am not sure what the baffle/silencer thing is but I will do some more research, I have a pretty good understanding about the timing and the procedure but try to get all the info so everything goes smothers, although it never does.. thanks again.
__________________
We never have problems, we always need solutions
Reply With Quote
  #9  
Old 12-03-2014, 01:35 PM
Member
 
Join Date: Jul 2013
Location: Austin, TX
Posts: 207
Davidf is on a distinguished road
Provide you VIN (7 digits) and I will see if you engine has the baffle or not and let you know part number.
Reply With Quote
  #10  
Old 12-03-2014, 01:38 PM
neilrmp's Avatar
Member
 
Join Date: Feb 2009
Location: NJ
Posts: 357
neilrmp is on a distinguished road
Quote:
Originally Posted by Davidf View Post
Provide you VIN (7 digits) and I will see if you engine has the baffle or not and let you know part number.
sure L164141
__________________
We never have problems, we always need solutions
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





All times are GMT -4. The time now is 04:31 PM.
vBulletin, Copyright 2019, Jelsoft Enterprises Ltd. SEO by vBSEO 3.6.0
2017 Xoutpost.com. All rights reserved. Xoutpost.com is a private enthusiast site not associated with BMW AG.
The BMW name, marks, M stripe logo, and Roundel logo as well as X3, X5 and X6 designations used in the pages of this Web Site are the property of BMW AG.
This web site is not sponsored or affiliated in any way with BMW AG or any of its subsidiaries.