Home Forums Articles How To's FAQ Register
Go Back   Xoutpost.com > Electronics > Bluetooth
Fluid Motor Union
User Name
Password
Member List Premier Membership Search Today's Posts Mark Forums Read

Xoutpost server transfer and maintenance is occurring....
Xoutpost is currently undergoing a planned server migration.... stay tuned for new developments.... sincerely, the management


Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 03-26-2006, 12:34 AM
Quicksilver's Avatar
Premier Member and retired relic
 
Join Date: Mar 2005
Location: NORCAL
Posts: 17,158
Quicksilver will become famous soon enough
Unhappy What am I doing wrong with the Treo 650

Phone is brand new, Latest update, so I go to the X turn on Bluetooth it see's the X displays the last 4 numbers of the vin just like it should, I put in the Pk: number and it won't accept it. i don't get it. What am I missing?

These are the instructions I followed.
http://www.xoutpost.com/articles/all-...tooth-ulf.html

Yes the phone sees the X and yes it acknowledges it and finally ask's for the pass key (you know the PK: XXXX number) but no soap. I've tried every combination of that number Capitals, no capitals, with the semicolen without out it. With a space without a space. Mind you; I had another phone for a couple of days and it paired up using the same method with that same passkey with no trouble.
__________________
"What you hear in a great jazz band is the sound of democracy. “The jazz band works best when participation is shaped by intelligent communication.”
Harmony happens whenever different parts get to form a whole by means of congruity, concord, symetry, consistency, conformity, correspondence, agreement, accord, unity, consonance…….
Reply With Quote

Sponsored Links

  #2  
Old 03-26-2006, 12:50 AM
statdoc's Avatar
Master of Disaster
 
Join Date: Aug 2005
Location: Florabama
Posts: 4,236
statdoc is on a distinguished road
It should just be the 4 numbers, no other digits or spaces. Does it not pair at all? After the acknowledgement of pairing, you have to turn the car off for 30 seconds, then crank up again. You aren't getting that far?
__________________
Reply With Quote
  #3  
Old 03-26-2006, 01:01 AM
Quicksilver's Avatar
Premier Member and retired relic
 
Join Date: Mar 2005
Location: NORCAL
Posts: 17,158
Quicksilver will become famous soon enough
Yep the X appears on the 650's screen. Then the 650 ask for the Pass key I enter it 4 numbers. it's rejected. I just came back in the house and while I was in the X i noticed one thing that dosn't look right. The telephone screen on the X says please wait. In fact it's been saying that for more than an hour so maybe thats the problem. Is there is some way to reset it?
__________________
"What you hear in a great jazz band is the sound of democracy. “The jazz band works best when participation is shaped by intelligent communication.”
Harmony happens whenever different parts get to form a whole by means of congruity, concord, symetry, consistency, conformity, correspondence, agreement, accord, unity, consonance…….
Reply With Quote
  #4  
Old 03-26-2006, 01:06 AM
statdoc's Avatar
Master of Disaster
 
Join Date: Aug 2005
Location: Florabama
Posts: 4,236
statdoc is on a distinguished road
Quote:
Originally Posted by Quicksilver
The telephone screen on the X says please wait. In fact it's been saying that for more than an hour so maybe thats the problem. Is there is some way to reset it?
I don't have the nav system, so I can't help you on that question. Sorry...
__________________
Reply With Quote
  #5  
Old 03-26-2006, 01:33 AM
dwathen's Avatar
Member
 
Join Date: Aug 2005
Location: Jenks, OK
Posts: 116
dwathen is on a distinguished road
The 650 works horrible with bluetooth in the x5...It sometimes take over an hour to pair the phone..i just quit using the blootooth in the car...I think its a problem on the 650 side..I have a razor phone as well and it pairs quickily and perfectly..
Reply With Quote
  #6  
Old 03-26-2006, 02:21 AM
Member
 
Join Date: Aug 2005
Location: Maui
Posts: 139
Ed Garces is on a distinguished road
My locked Cingular Treo with the latest updates (1.17) pairs flawlessly (within 3 seconds) with my 2005 X5. However, two days ago, just came back from a 10 day trip in the Philippines (where I used the Treo a few times on a different network) and all of a sudden my Treo beeps and gives me a message that it's trying to connect (with the X5 BT) This would go on and off and each time failing to complete the pairing.

Here's how I fixed mine - on your Treo, remove the X5 in your Trusted Device list. Make sure your Treo is "discoverable" and Dial-Up Networking should "off". Start your X5, press the "Tel" (might be different if you have Nav. system, I don't). When the "Activate Phone" comes up, press "Set up Devices" in your Treo and follow the prompts from there which would include entering your 4 digit passkey.

I remember having this same problem once previously when I came back from a trip in Canada and again used the Treo on a non-Cingular network.

Basically I think to correct the problem, you need to pair the Treo 650 again as a new device. Hope this works.

(Also try a soft reset in your Treo, this might just fix the problem. Just noticed that you have a brand-new Treo and pairing for the first time.)

Last edited by Ed Garces; 03-26-2006 at 02:37 AM.
Reply With Quote
  #7  
Old 03-26-2006, 02:45 AM
Quicksilver's Avatar
Premier Member and retired relic
 
Join Date: Mar 2005
Location: NORCAL
Posts: 17,158
Quicksilver will become famous soon enough
Quote:
Originally Posted by Ed Garces
My locked Cingular Treo with the latest updates (1.17) pairs flawlessly (within 3 seconds) with my 2005 X5. However, two days ago, just came back from a 10 day trip in the Philippines (where I used the Treo a few times on a different network) and all of a sudden my Treo beeps and gives me a message that it's trying to connect (with the X5 BT) This would go on and off and each time failing to complete the pairing.

Here's how I fixed mine - on your Treo, remove the X5 in your Trusted Device list. Make sure your Treo is "discoverable" Start your X5, press the the "Tel" (might be different if you have Nav. system, I don't). When the "Activate Phone" comes up, press "Set up Devices" in your Treo and follow the prompts from there.

I remember having this same problem once previously when I came back from a trip in Canada and again used the Treo on a non-Cingular network.

Basically I think to correct the problem, you need to pair the Treo 650 again as a new device. Hope this works.

(Also try a soft reset in your Treo, this might just fix the problem. Just noticed that you have a brand-new Treo and pairing for the first time.)
There are no trusted devices. The X shows up in the "all known devices page. I believe you need pass key acceptance before you can be installed as a trusted device. I believe the issue may be the X. Earlier I mentioned that if you go to the telephone screen I get the words "please wait" Wait for what? After 2 hours whatever i'm suppose to be waiting for hasn't happend.
__________________
"What you hear in a great jazz band is the sound of democracy. “The jazz band works best when participation is shaped by intelligent communication.”
Harmony happens whenever different parts get to form a whole by means of congruity, concord, symetry, consistency, conformity, correspondence, agreement, accord, unity, consonance…….
Reply With Quote
  #8  
Old 03-26-2006, 04:40 AM
Member
 
Join Date: Aug 2005
Location: Maui
Posts: 139
Ed Garces is on a distinguished road
Just noticed that your Treo is brand-new; so ignore the"Trusted Device" step.

I remember when I paired my Treo and X5 for the first time, the instructions from BMW and X5World didn't work for me either. So I followed the instructions in pairing a BT Headset (Sony HBH660) with the Treo.

Similarly, if you see "Activate Phone" in your X5 Nav. screen or in my case the OnBoard screen, it's at this point that you press the "Set Up Device" in your Treo and two steps later (I think) the Treo will ask for your 4-digit passcode.

Good luck.
Reply With Quote
  #9  
Old 03-26-2006, 06:11 AM
Quicksilver's Avatar
Premier Member and retired relic
 
Join Date: Mar 2005
Location: NORCAL
Posts: 17,158
Quicksilver will become famous soon enough
Quote:
Originally Posted by Ed Garces
Just noticed that your Treo is brand-new; so ignore the"Trusted Device" step.

I remember when I paired my Treo and X5 for the first time, the instructions from BMW and X5World didn't work for me either. So I followed the instructions in pairing a BT Headset (Sony HBH660) with the Treo.

Similarly, if you see "Activate Phone" in your X5 Nav. screen or in my case the OnBoard screen, it's at this point that you press the "Set Up Device" in your Treo and two steps later (I think) the Treo will ask for your 4-digit passcode.

Good luck.
None of that "if you see "Activate Phone" in your X5 Nav"
stuff ever happend. The Treo discovered the X it just had a problem accepting the pass key. So I just went out a few minutes ago and low and behold it decided to cooperate and it accepted the pass key. Now I can dial favorites from the phone but not from the X. I can see the names in the speed dial phone book and i can even go up and down the list with the steering wheel controls but I cant dial from the steering wheel. All i get when I choose and push the Navi knob is the name of the person followed by a question mark. Looks like this (?). So on to the next step.
__________________
"What you hear in a great jazz band is the sound of democracy. “The jazz band works best when participation is shaped by intelligent communication.”
Harmony happens whenever different parts get to form a whole by means of congruity, concord, symetry, consistency, conformity, correspondence, agreement, accord, unity, consonance…….
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





All times are GMT -4. The time now is 10:01 AM.
vBulletin, Copyright 2019, Jelsoft Enterprises Ltd. SEO by vBSEO 3.6.0
© 2017 Xoutpost.com. All rights reserved. Xoutpost.com is a private enthusiast site not associated with BMW AG.
The BMW name, marks, M stripe logo, and Roundel logo as well as X3, X5 and X6 designations used in the pages of this Web Site are the property of BMW AG.
This web site is not sponsored or affiliated in any way with BMW AG or any of its subsidiaries.