Home Forums Articles How To's FAQ Register
Go Back   Xoutpost.com > Electronics > Navigation System
Fluid Motor Union
User Name
Password
Member List Premier Membership Search Today's Posts Mark Forums Read

Xoutpost server transfer and maintenance is occurring....
Xoutpost is currently undergoing a planned server migration.... stay tuned for new developments.... sincerely, the management


Closed Thread
 
LinkBack Thread Tools Display Modes
  #131  
Old 03-12-2006, 10:51 PM
Member
 
Join Date: Mar 2005
Location: Brizzy. Australia
Posts: 121
Jackay is on a distinguished road
Hey guys,

I just finished installing the new V27 software. And I found something...weird. I did a test run to show the new perspective view works, so I set a destination to get it going. After I done this, I found the cursor(car) MOVEs! It went through the routes that I was suppose to take, as if like I wanted to go for a test run...I was like...WOW! But it moves kind of slow though.

Just wanted to check if any of you guys ever seem this before? In the MkIV? Or I'm kind of like the last person to find out. :P

Sponsored Links

  #132  
Old 03-12-2006, 11:37 PM
Member
 
Join Date: Apr 2005
Location: Brisbane, Australia
Posts: 89
nitramluap is on a distinguished road
Quote:
Originally Posted by Jackay
Hey guys,

I just finished installing the new V27 software. And I found something...weird. I did a test run to show the new perspective view works, so I set a destination to get it going. After I done this, I found the cursor(car) MOVEs! It went through the routes that I was suppose to take, as if like I wanted to go for a test run...I was like...WOW! But it moves kind of slow though.

Just wanted to check if any of you guys ever seem this before? In the MkIV? Or I'm kind of like the last person to find out. :P
Good to see you found the demo mode - it has always been there though!

The method I've always used is thus:
- Set destination, but don't hit guidance
- Press and hold menu button for about 5 seconds, go back to main menu
- Go straight back to navigation and without changing anything, hit guidance

I've been able to do this since I've had the system (about 2 years now)'

Paul Martin
Australia
  #133  
Old 03-13-2006, 03:54 AM
Member
 
Join Date: Feb 2006
Location: Germany
Posts: 25
Lebowski is on a distinguished road
Poll: V27 Birdview Pointing North and/or Traveling Direction

Reading thru the posts so far I'm under the impression that for some birdview works in both modes (pointing north and traveling direction) whereas others are unable to set it to pointing north.

Yesterday I prepared my custom version based on V27 and in general I'm ready to load it, but since I've got no problems at all with the customized V26 (not the beta!) I'm not willing to do so if I loose a feature - especially that I don't know of any other advantages V27 might have over V26.

Since no one has found any special improvements in V27, I think it's no real use to upgrade...

So, who actually is able to use birdview in both modes with V27 and what version did you upgrade from?

TIA
  #134  
Old 03-13-2006, 03:59 AM
Member
 
Join Date: Feb 2006
Location: UK
Posts: 76
eaglesrest is on a distinguished road
V27 installed and operational.

Thanks X5World My dealership don't think they will get this for a couple of months so you've saved me a waiting game and a dealer visit! Ding-dang-do!

Well, I'm finally happy with the BMW satnav system now - the 3D is stable, plus ETA and Dynamic Routing fixed! So it's time for the next project - ipod tunes and Intravee!
  #135  
Old 03-13-2006, 04:04 AM
Member
 
Join Date: Feb 2006
Location: Germany
Posts: 25
Lebowski is on a distinguished road
Quote:
Originally Posted by eaglesrest
V27 installed and operational.
Operational in both settings (i.e. birdview in pointing north and traveling direction)?
  #136  
Old 03-13-2006, 04:05 AM
Mr. Bmw's Avatar
Member
 
Join Date: Mar 2006
Location: Italy
Posts: 10
Mr. Bmw is on a distinguished road
Quote:
Originally Posted by UCrewX5
That's odd, because no matter what mode I'm in, when I hit "Perspective" it changes me to the Direction of Travel mode.
It's the same for me!

It seems that in prospective mode it's not possible to chose pointing north.
I also tried to select pointing north (and it comes in 2D p.n.) then selecting prospective it change in car direction.

I'm wishing that on the final version it will be possible to chose the 2
method for prospectiove view. That's why the refresh of the map,
both in 2D and Prospective mode, it's a little bit slow!

Bye
__________________

  #137  
Old 03-13-2006, 04:28 AM
Member
 
Join Date: Mar 2005
Location: Brizzy. Australia
Posts: 121
Jackay is on a distinguished road
Quote:
Originally Posted by nitramluap
Good to see you found the demo mode - it has always been there though!

The method I've always used is thus:
- Set destination, but don't hit guidance
- Press and hold menu button for about 5 seconds, go back to main menu
- Go straight back to navigation and without changing anything, hit guidance

I've been able to do this since I've had the system (about 2 years now)'

Paul Martin
Australia
Ah! I been missing out on this feature...for 2 years! At least I know I can use it from now on! Thanx Paul!
  #138  
Old 03-13-2006, 04:42 AM
Member
 
Join Date: Nov 2005
Location: Luxembourg
Posts: 21
Thomas Olivaux is on a distinguished road
Thx a lot guys! I'm currently downloading, I'll tell you tonight if it worked well in my 02 320td Compact (MKIII upgraded to MKIV, currently v26).

See you,

Thomas
__________________
  #139  
Old 03-13-2006, 04:44 AM
Member
 
Join Date: Feb 2006
Location: UK
Posts: 76
eaglesrest is on a distinguished road
No, perspective just seems to operate in the Direction of Travel. I'm not concerned about this as I never use the North travel map view.

Quote:
Originally Posted by Lebowski
Operational in both settings (i.e. birdview in pointing north and traveling direction)?
  #140  
Old 03-13-2006, 05:18 AM
Member
 
Join Date: Feb 2006
Location: Germany
Posts: 13
nofri is on a distinguished road
Hi,
can anyone confirm that the INFO and SELECT Buttons worked fine? I´ve had this problem until I´ve downgraded to v.25 and then to v.26 (mod.)
After that i must coded the MK4 new....
It´s worked fine, but I must know what now about these two Buttons. (I have radio BM24 and MK4)

best regards
Norbert
Closed Thread

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





All times are GMT -4. The time now is 09:33 PM.
vBulletin, Copyright 2020, Jelsoft Enterprises Ltd. SEO by vBSEO 3.6.0
2017 Xoutpost.com. All rights reserved. Xoutpost.com is a private enthusiast site not associated with BMW AG.
The BMW name, marks, M stripe logo, and Roundel logo as well as X3, X5 and X6 designations used in the pages of this Web Site are the property of BMW AG.
This web site is not sponsored or affiliated in any way with BMW AG or any of its subsidiaries.