Home Forums Articles How To's FAQ Register
Go Back   Xoutpost.com > BMW SAV Forums > X5 (E53) Forum
Arnott
User Name
Password
Member List Premier Membership Search Today's Posts Mark Forums Read

Xoutpost server transfer and maintenance is occurring....
Xoutpost is currently undergoing a planned server migration.... stay tuned for new developments.... sincerely, the management


Reply
 
LinkBack Thread Tools Display Modes
  #11  
Old 01-11-2019, 05:11 PM
PropellerHead's Avatar
Member
 
Join Date: Dec 2006
Location: At the wheel of a Bimmer
Posts: 1,667
PropellerHead is on a distinguished road
Quote:
Originally Posted by Loperamide View Post
The Oil Temp. on my IBUS app now only shows dashes (---). It did used to show the temp until up to a few weeks ago.

Would you know why this is? Where is the Oil Temp monitored?
Mine shows dashes too. N62? I don't know that mine ever has shown the temp. I always suspected the sensor as integrated into something that the app doesn't read on the N62, but I don't know.

The best part of your pic is the right door open. Took me a min and then I saw your location. Ya'll got that steering wheel on the wrong side and such. I do like the little diagram of the car. Fun to watch the lights blinky when your signals are on. A silly thing to like, but there it is.
__________________
Reply With Quote

Sponsored Links

  #12  
Old 01-11-2019, 05:13 PM
semcoinc's Avatar
Member
 
Join Date: Dec 2014
Location: Dallas, TX
Posts: 709
semcoinc is on a distinguished road
Hi Loperamide,

I am away from my Android system at the moment but I recall there is an area in the set up menu where some selections can be made on oil temp configurations.

Try finding that to see if a selection there can bring your oil temp back.

Mike
__________________

Mike
Dallas, TX & Appleton, WI
2003 E53 4.4i
2003 E46 330Xi
2007 E90 335Xi
2011 F25 X3 28i
Reply With Quote
  #13  
Old 01-11-2019, 05:17 PM
Loperamide's Avatar
Member
 
Join Date: Jul 2017
Location: UK
Posts: 124
Loperamide is on a distinguished road
Quote:
Originally Posted by semcoinc View Post
Hi Loperamide,

I am away from my Android system at the moment but I recall there is an area in the set up menu where some selections can be made on oil temp configurations.

Try finding that to see if a selection there can bring your oil temp back.

Mike
or possibly I might have a faulty "sensor" somewhere? Funny how one minute its working and the next minute its not.
__________________
2003 X5 4.4i
Reply With Quote
  #14  
Old 01-11-2019, 05:17 PM
Member
 
Join Date: May 2018
Location: NYC
Posts: 685
mr_robot is on a distinguished road
For those who have the android unit with two knobs, is the right knob able to scroll through the menu in the ibus app?
__________________
2005 Imola 4.8iS
Reply With Quote
  #15  
Old 01-11-2019, 05:20 PM
semcoinc's Avatar
Member
 
Join Date: Dec 2014
Location: Dallas, TX
Posts: 709
semcoinc is on a distinguished road
Quote:
Originally Posted by PropellerHead View Post
Mine shows dashes too. N62? I don't know that mine ever has shown the temp. I always suspected the sensor as integrated into something that the app doesn't read on the N62, but I don't know.

The best part of your pic is the right door open. Took me a min and then I saw your location. Ya'll got that steering wheel on the wrong side and such. I do like the little diagram of the car. Fun to watch the lights blinky when your signals are on. A silly thing to like, but there it is.
Hi Prop,

I park the E53 on the left side of my garage, so when I'm tinkering with the head unit it is usually with the right door open (passenger side in the USA and other correctly brained countries ).

My coolant temp even with the proper thermostat runs near 228F and same for the engine oil temp, which is uncomfortably warm for this old school 180F baby boomer.

But hey, my E90 w/o oil cooler twin turbo runs near 250F on oil temp (oil cooler is hanging on the garage wall awaiting my motivation )

In any event, I am thrilled with the iBus app addition to my Android head unit. It is a must have, IMHO, for any Android head unit upgrade.

Mike
__________________

Mike
Dallas, TX & Appleton, WI
2003 E53 4.4i
2003 E46 330Xi
2007 E90 335Xi
2011 F25 X3 28i
Reply With Quote
  #16  
Old 01-11-2019, 05:21 PM
semcoinc's Avatar
Member
 
Join Date: Dec 2014
Location: Dallas, TX
Posts: 709
semcoinc is on a distinguished road
Quote:
Originally Posted by mr_robot View Post
For those who have the android unit with two knobs, is the right knob able to scroll through the menu in the ibus app?
I do not believe it will do so, however, I have not tried that.

All my menu ops have been touch screen oriented.

Mike
__________________

Mike
Dallas, TX & Appleton, WI
2003 E53 4.4i
2003 E46 330Xi
2007 E90 335Xi
2011 F25 X3 28i
Reply With Quote
  #17  
Old 01-11-2019, 05:42 PM
Loperamide's Avatar
Member
 
Join Date: Jul 2017
Location: UK
Posts: 124
Loperamide is on a distinguished road
Quote:
Originally Posted by semcoinc View Post
I do not believe it will do so, however, I have not tried that.

All my menu ops have been touch screen oriented.

Mike
any idea on my oil temp situation?

Also what mileage is your X on? Have u done the chain guides?
__________________
2003 X5 4.4i
Reply With Quote
  #18  
Old 01-11-2019, 05:54 PM
semcoinc's Avatar
Member
 
Join Date: Dec 2014
Location: Dallas, TX
Posts: 709
semcoinc is on a distinguished road
Quote:
Originally Posted by Loperamide View Post
any idea on my oil temp situation?

Also what mileage is your X on? Have u done the chain guides?
No idea on your oil temp situation. I recall that originally I didn't have oil temp indication and played with the oil temp menu on how the app calculated oil temp. That's all I can remember from memory without the app in front of me.



I am at 113K miles and no chain guides as yet.

I got the vehicle at ~78K and am very diligent about using the best synthetic oils. Previously I used AMSOIL but now use Shell Rotella T6

Mike
__________________

Mike
Dallas, TX & Appleton, WI
2003 E53 4.4i
2003 E46 330Xi
2007 E90 335Xi
2011 F25 X3 28i
Reply With Quote
  #19  
Old 01-11-2019, 06:02 PM
Loperamide's Avatar
Member
 
Join Date: Jul 2017
Location: UK
Posts: 124
Loperamide is on a distinguished road
Quote:
Originally Posted by semcoinc View Post
No idea on your oil temp situation. I recall that originally I didn't have oil temp indication and played with the oil temp menu on how the app calculated oil temp. That's all I can remember from memory without the app in front of me.



I am at 113K miles and no chain guides as yet.

I got the vehicle at ~78K and am very diligent about using the best synthetic oils. Previously I used AMSOIL but now use Shell Rotella T6

Mike
are you planning on getting the guides done any time soon? I use Mobil 1 5w30.

https://www.amazon.co.uk/Mobil-ESP-F...ywords=mobil+1
__________________
2003 X5 4.4i
Reply With Quote
  #20  
Old 01-11-2019, 06:12 PM
semcoinc's Avatar
Member
 
Join Date: Dec 2014
Location: Dallas, TX
Posts: 709
semcoinc is on a distinguished road
Quote:
Originally Posted by Loperamide View Post
are you planning on getting the guides done any time soon? I use Mobil 1 5w30.

https://www.amazon.co.uk/Mobil-ESP-F...ywords=mobil+1
Not looking forward to that project

However, I only drive it about 6K miles per year and physical examination of the chain burnish marks indicates minimal wear.

Since the chain guides are polymer based I believe that oil temp may play an important role in the life of this critical component. Just a hypothesis, and why I make my used car buys at the top end of about 80K miles (typically one or two owner vehicles). Many of the chain guide disasters that I have read about seem to be somewhere in the 170K miles or so zone

Mike
__________________

Mike
Dallas, TX & Appleton, WI
2003 E53 4.4i
2003 E46 330Xi
2007 E90 335Xi
2011 F25 X3 28i
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





All times are GMT -4. The time now is 03:13 PM.
vBulletin, Copyright 2019, Jelsoft Enterprises Ltd. SEO by vBSEO 3.6.0
2017 Xoutpost.com. All rights reserved. Xoutpost.com is a private enthusiast site not associated with BMW AG.
The BMW name, marks, M stripe logo, and Roundel logo as well as X3, X5 and X6 designations used in the pages of this Web Site are the property of BMW AG.
This web site is not sponsored or affiliated in any way with BMW AG or any of its subsidiaries.