Home Forums Articles How To's FAQ Register
Go Back   Xoutpost.com > BMW SAV Forums > X5 (E53) Forum
Fluid Motor Union
User Name
Password
Member List Premier Membership Search Today's Posts Mark Forums Read

Xoutpost server transfer and maintenance is occurring....
Xoutpost is currently undergoing a planned server migration.... stay tuned for new developments.... sincerely, the management


Reply
 
LinkBack Thread Tools Display Modes
  #161  
Old 12-28-2019, 03:00 PM
Member
 
Join Date: Jul 2016
Location: Menlo Park, CA
Posts: 2,080
Fifty150hs is on a distinguished road
Quote:
Originally Posted by Overboost View Post
Well, that's one way to do it but really harder than it needs to be. I wouldn't bother powering the camera from the reverse lights. I powered my rear camera from the CAM+ wire off the Avin harness and connected it to the red wire that is on the RCA jack cable running to the rear. Made that connection also at the rear camera power source in the rear and simply grounded the rear camera ground wire right at the rear fuse block mount.

My rear camera is powered whenever the Avin is powered up but mine needs to be that way so it records the rear along with the front as dash cam functionality. I really don't see a downside to having the camera ACC powered.

If you really only want the camera powered in reverse only, I would grab the 12V reverse signal from the LCM that goes to the autodim interior rear mirror. It is a solid 12V and not PWM power like the reverse lights.

One last note, there is no interference at all with my rear cam view.
I only want mine on in reverse, so it get's powered off reverse light.
Reply With Quote

Sponsored Links

  #162  
Old 12-28-2019, 04:49 PM
X5only's Avatar
Premier Member
 
Join Date: Feb 2008
Location: Bellevue, WA
Posts: 1,329
X5only is on a distinguished road
Quote:
Originally Posted by Overboost View Post
Well, that's one way to do it but really harder than it needs to be. I wouldn't bother powering the camera from the reverse lights. I powered my rear camera from the CAM+ wire off the Avin harness and connected it to the red wire that is on the RCA jack cable running to the rear. Made that connection also at the rear camera power source in the rear and simply grounded the rear camera ground wire right at the rear fuse block mount.

My rear camera is powered whenever the Avin is powered up but mine needs to be that way so it records the rear along with the front as dash cam functionality. I really don't see a downside to having the camera ACC powered.

If you really only want the camera powered in reverse only, I would grab the 12V reverse signal from the LCM that goes to the autodim interior rear mirror. It is a solid 12V and not PWM power like the reverse lights.

One last note, there is no interference at all with my rear cam view.
Where in the rear did you source the camera power? In addition to when reverse gear is engaged, I'd like the camera to turn on when I press the camera or PDC button. My F86 X6 behaves that way.

By the way, I didn't "demolish" the interior to follow the factory cable run. Given the cable had no connector, it was fairly easy to snake through once the passenger seat is unbolted and tilted forward. I snaked the harness through the center console, underneath the cigarette lighter then up to the dash. The same path as the factory navigation cable.
Attached Images
  
__________________
'05 E53 X5 4.4i, '97 E39 528, '07 E92 335i, '16 F86 X6M.

Last edited by X5only; 12-28-2019 at 06:26 PM.
Reply With Quote
  #163  
Old 12-28-2019, 06:17 PM
Overboost's Avatar
//Binary is in my DNA
 
Join Date: Apr 2006
Location: Huntersville, NC
Posts: 3,246
Overboost is on a distinguished road
Quote:
Originally Posted by X5only View Post
In addition to when reverse gear is engaged, I'd like the camera to turn on when I press the camera or PDC button. My F86 X6 behaves that way.
Looking like really nice work! I can access either cam live by the DDVR app within the Avin Avant-4, also a playback of either front or rear recorded videos from the same app. The factory PDC button only turns on PDC but I like the graphic representation of the PDC from the iBus app but I can't have both on the screen at the same time.

I guess in the end, when I go to reverse the cam is on with the PDC but to I have to press a couple more buttons to achieve the do what you are doing.
Attached Images
 
Reply With Quote
  #164  
Old 12-28-2019, 06:30 PM
X5only's Avatar
Premier Member
 
Join Date: Feb 2008
Location: Bellevue, WA
Posts: 1,329
X5only is on a distinguished road
Quote:
Originally Posted by Overboost View Post
Looking like really nice work! I can access either cam live by the DDVR app within the Avin Avant-4, also a playback of either front or rear recorded videos from the same app. The factory PDC button only turns on PDC but I like the graphic representation of the PDC from the iBus app but I can't have both on the screen at the same time.

I guess in the end, when I go to reverse the cam is on with the PDC but to I have to press a couple more buttons to achieve the do what you are doing.
Where in the rear did you source the rear camera power?
__________________
'05 E53 X5 4.4i, '97 E39 528, '07 E92 335i, '16 F86 X6M.
Reply With Quote
  #165  
Old 12-28-2019, 06:38 PM
Overboost's Avatar
//Binary is in my DNA
 
Join Date: Apr 2006
Location: Huntersville, NC
Posts: 3,246
Overboost is on a distinguished road
Quote:
Originally Posted by X5only View Post
Where in the rear did you source the rear camera power?
I grabbed the power from the Avin harness up front that is labeled Camera+. I crimped it to the red wire running along the RCA jack and in the rear I connected the other end of the red wire running with the RCA cable to the camera power lead right next to the RCA jack connection at the camera harness. I grounded the camera ground lead right in the back. So ultimately, I only had to run the RCA cable (with red wire attached) from front to rear.

For those that want reverse power only for the camera, I have a nice circuit box I bought from crystalworks a year ago that does the same switching as a relay. I never used it and have it sitting here. Let me know if you want it.
Attached Images
 
Reply With Quote
  #166  
Old 01-05-2020, 03:42 PM
X5only's Avatar
Premier Member
 
Join Date: Feb 2008
Location: Bellevue, WA
Posts: 1,329
X5only is on a distinguished road
Quote:
Originally Posted by Overboost View Post
I grabbed the power from the Avin harness up front that is labeled Camera+. I crimped it to the red wire running along the RCA jack and in the rear I connected the other end of the red wire running with the RCA cable to the camera power lead right next to the RCA jack connection at the camera harness. I grounded the camera ground lead right in the back. So ultimately, I only had to run the RCA cable (with red wire attached) from front to rear.

For those that want reverse power only for the camera, I have a nice circuit box I bought from crystalworks a year ago that does the same switching as a relay. I never used it and have it sitting here. Let me know if you want it.
Got it. I powered my rear cam from the camera B+ wire (connected the red wire running along the rear camera RCA jack) on the Avant-4 harnesss, and now when I press the CAM button on Avant-4 head unit and select rear cam, backup camera turns on. And when I engage reverse, it also automatically comes on. Works perfectly for me. Thanks a bunch .
__________________
'05 E53 X5 4.4i, '97 E39 528, '07 E92 335i, '16 F86 X6M.
Reply With Quote
  #167  
Old 01-09-2020, 03:53 PM
X5only's Avatar
Premier Member
 
Join Date: Feb 2008
Location: Bellevue, WA
Posts: 1,329
X5only is on a distinguished road
I'm noticing that my Avant4 is hissing, easily heard when nothing is playing and the volume is upped. This didn't happen with the factory or Dynavin HU. Is any one else experiencing this?
__________________
'05 E53 X5 4.4i, '97 E39 528, '07 E92 335i, '16 F86 X6M.
Reply With Quote
  #168  
Old 01-09-2020, 05:13 PM
Member
 
Join Date: Jul 2016
Location: Menlo Park, CA
Posts: 2,080
Fifty150hs is on a distinguished road
Quote:
Originally Posted by X5only View Post
I'm noticing that my Avant4 is hissing, easily heard when nothing is playing and the volume is upped. This didn't happen with the factory or Dynavin HU. Is any one else experiencing this?
Not that I've noticed.
Reply With Quote
  #169  
Old 01-10-2020, 12:02 AM
Overboost's Avatar
//Binary is in my DNA
 
Join Date: Apr 2006
Location: Huntersville, NC
Posts: 3,246
Overboost is on a distinguished road
I don't have any background noise at all but I am factory DSP equipped
Reply With Quote
  #170  
Old 01-10-2020, 06:04 AM
X5only's Avatar
Premier Member
 
Join Date: Feb 2008
Location: Bellevue, WA
Posts: 1,329
X5only is on a distinguished road
Quote:
Originally Posted by Overboost View Post
I don't have any background noise at all but I am factory DSP equipped
I have factory DSP too. I bought the Avant4 with the optional Advanced DSP Sound Processor Chipset with 15 EQ Band - I guess that was a waste of my $30. I can only hear the hissing sound when nothing is playing and I turn up the volume, otherwise no other background noise (or it is drowned by regular audio).
__________________
'05 E53 X5 4.4i, '97 E39 528, '07 E92 335i, '16 F86 X6M.

Last edited by X5only; 01-10-2020 at 06:18 AM.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





All times are GMT -4. The time now is 01:45 AM.
vBulletin, Copyright 2022, Jelsoft Enterprises Ltd. SEO by vBSEO 3.6.0
2017 Xoutpost.com. All rights reserved. Xoutpost.com is a private enthusiast site not associated with BMW AG.
The BMW name, marks, M stripe logo, and Roundel logo as well as X3, X5 and X6 designations used in the pages of this Web Site are the property of BMW AG.
This web site is not sponsored or affiliated in any way with BMW AG or any of its subsidiaries.