Home Forums Articles How To's FAQ Register
Go Back   Xoutpost.com > BMW SAV Forums > X5 (E53) Forum
Fluid Motor Union
User Name
Password
Member List Premier Membership Search Today's Posts Mark Forums Read

Xoutpost server transfer and maintenance is occurring....
Xoutpost is currently undergoing a planned server migration.... stay tuned for new developments.... sincerely, the management


Reply
 
LinkBack Thread Tools Display Modes
  #181  
Old 01-13-2020, 10:07 AM
Overboost's Avatar
//Binary is in my DNA
 
Join Date: Apr 2006
Location: Huntersville, NC
Posts: 2,109
Overboost is on a distinguished road
Quote:
Originally Posted by X5only View Post
Seems to be some sort of software issue. I'm unable to code DSP per these instructions using IBUS-App: https://support.avinusa.com/hc/en-us...l-Update-Guide

INPA/DIS/Bimmercode can talk to the DSP, turn it on, etc. No error codes stored. When turning on DSP using these apps, the hissing sound goes away.

Is everyone else able to code their DSP using the IBUS-App? Are you able to read data off it using IBUS-App?
I tried a couple of times to read the factory DSP settings from within the app but I could never get the read function to work. I didn't press the issue since my DSP and Avin are working fine and I had the mid, not nav, to begin with. Thought it was odd though.
Reply With Quote

Sponsored Links

  #182  
Old 01-14-2020, 02:36 PM
X5only's Avatar
Premier Member
 
Join Date: Feb 2008
Location: Bellevue, WA
Posts: 1,039
X5only is on a distinguished road
Quote:
Originally Posted by Overboost View Post
I tried a couple of times to read the factory DSP settings from within the app but I could never get the read function to work. I didn't press the issue since my DSP and Avin are working fine and I had the mid, not nav, to begin with. Thought it was odd though.
I have raised the issue with IBUS-App dev on their facebook page. They're asking what DSP version INPA shows. My X5 is at the body shop at the moment and unfortunately I didn't save that info. Do you or any one else have their DSP version info as shown by INPA?

https://www.facebook.com/IBUSApp/posts/415613962518228
__________________
'05 E53 X5 4.4i, '97 E39 528, '07 E92 335i, '16 F86 X6M.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





All times are GMT -4. The time now is 11:21 AM.
vBulletin, Copyright 2020, Jelsoft Enterprises Ltd. SEO by vBSEO 3.6.0
2017 Xoutpost.com. All rights reserved. Xoutpost.com is a private enthusiast site not associated with BMW AG.
The BMW name, marks, M stripe logo, and Roundel logo as well as X3, X5 and X6 designations used in the pages of this Web Site are the property of BMW AG.
This web site is not sponsored or affiliated in any way with BMW AG or any of its subsidiaries.